<!DOCTYPE HTML>
<html prefix="og: http://ogp.me/ns#" lang="en" class="no-js">
    <head>
    	<meta charset="utf-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="stylesheet" href="/templates/frontenacnews/css/style.css?v1.6" type="text/css" />
        <link rel="preload"  href="/templates/frontenacnews/js/scripts.js" as="script" />
        <script>
            // Uncompressed at /js/index-inline-uncompressed.js
            document.documentElement.className=document.documentElement.className.replace("no-js","js");var addEvent=function(e,n,t){null!=e&&void 0!==e&&(e.addEventListener?e.addEventListener(n,t,!1):e.attachEvent&&e.attachEvent("on"+n,t))};function shuffle(e){for(var n,t,r=e.length;0!==r;)t=Math.floor(Math.random()*r),n=e[--r],e[r]=e[t],e[t]=n;return e}var removeEvent=function(e,n,t){null!=e&&void 0!==e&&(e.removeEventListener?e.removeEventListener(n,t):e.detachEvent&&e.detachEvent("on"+n,t))};function replaceWithContents(e){for(var n=document.createDocumentFragment();e.firstChild;)n.appendChild(e.firstChild);e.parentNode.replaceChild(n,e)}function readCookie(e){var n=document.cookie.match("(^|[^;]+)\\s*"+e+"\\s*=\\s*([^;]+)");return n?n.pop():""}function createCORSRequest(e,n){var t=new XMLHttpRequest;return"withCredentials"in t?t.open(e,n,!0):"undefined"!=typeof XDomainRequest?(t=new XDomainRequest).open(e,n):t=null,t}function pinnedSort(e,n){return n[1].localeCompare(e[1])}function shuffleInsertAds(e,n){for(n=e.length<n?e.length:n,(e=shuffle(e)).sort(pinnedSort),adContainer=document.getElementById("adContainer"),ids=[],i=0;i<n;i++){var t=e[i],r=document.createElement("div");ids.push(t[0]),"image"==t[4]?(0<t[3]&&(rand=Math.floor(Math.random()*(t[3]-1)),paddedNum=("0000"+rand).substr(-4,4),t[5]=t[5].replace(/\d\d\d\d\.jpg/,paddedNum+".jpg")),r.innerHTML=t[5].trim(),adContainer.appendChild(r.firstChild)):(adContainer.appendChild(r),postscribe(r,t[5]))}adContainer.setAttribute("id",""),bannerAjax(ids,!1)}function bannerAjax(e,n){"[object Array]"===Object.prototype.toString.call(e)&&(e=e.join()),createCORSRequest("GET","index.php?option=com_ajax&module=fnbanners&method=BannerTracking&format=raw&ids="+e+"&click="+(n=n?1:0)+"&"+uuidv4()).send()}function uuidv4(){return"xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g,function(e){var n=16*Math.random()|0;return("x"==e?n:3&n|8).toString(16)})}"remove"in Element.prototype||(Element.prototype.remove=function(){this.parentNode&&this.parentNode.removeChild(this)});
        </script>
        <base href="https://www.frontenacnews.ca/south-frontenac-news/item/14596-new-leaf-link-helping-people-one-cheesecake-at-a-time" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="John Curran" />
	<meta property="og:url" content="https://www.frontenacnews.ca/south-frontenac-news/item/14596-new-leaf-link-helping-people-one-cheesecake-at-a-time" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Frontenac News - New Leaf Link: Helping People, One Cheesecake at a Time" />
	<meta property="og:description" content="Disabled adults around South and Central Frontenac will be enjoying more programing during the ongoing COVID pandemic thanks to the team at New Leaf Link. The not-for-profit recently completed a two-week fundraising blitz in partnership with Harrowsmith’s Cheesecakery Bakery during which time, its a..." />
	<meta property="og:image" content="https://www.frontenacnews.ca/media/k2/items/cache/53d731f89edfef9730c82f083f59b586_XL.jpg" />
	<meta name="image" content="https://www.frontenacnews.ca/media/k2/items/cache/53d731f89edfef9730c82f083f59b586_S.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Frontenac News - New Leaf Link: Helping People, One Cheesecake at a Time" />
	<meta name="twitter:description" content="Disabled adults around South and Central Frontenac will be enjoying more programing during the ongoing COVID pandemic thanks to the team at New Leaf Link. The not-for-profit recently completed a two-w..." />
	<meta name="twitter:image" content="https://www.frontenacnews.ca/media/k2/items/cache/53d731f89edfef9730c82f083f59b586_M.jpg" />
	<meta name="twitter:image:alt" content="New Leaf Link participants, like Lauren, look forward to a return to regular programing at the Harrowsmith Free Methodist Church once the pandemic abates. Photo by Christine Bell." />
	<meta name="og:image:width" content="800" />
	<meta name="og:image:height" content="533" />
	<meta name="description" content="Disabled adults around South and Central Frontenac will be enjoying more programing during the ongoing COVID pandemic thanks to the team at New Leaf L..." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Frontenac News - New Leaf Link: Helping People, One Cheesecake at a Time</title>
	<link href="https://www.frontenacnews.ca/south-frontenac-news/item/14596-new-leaf-link-helping-people-one-cheesecake-at-a-time" rel="canonical" />
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/frontenacnews/css/article.css?v1.1" rel="stylesheet" type="text/css" />
	<style type="text/css">

                        /* K2 - Magnific Popup Overrides */
                        .mfp-iframe-holder {padding:10px;}
                        .mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
                        .mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
                    
	</style>
	<script type="application/ld+json">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</script>

        <!--[if lt IE 9]>
        <link rel="stylesheet" href="/templates/frontenacnews/css/ie8.css" type="text/css" />
        <![endif]-->
    </head>
    <body>
    	<!-- Welcome to the code! <3 -->
        <div class="nav-image-preload accessible-hide">
            <img src="/templates/frontenacnews/img/nav-icons.svg" alt="" />
        </div>
        <div class="page-wrapper" liquid="font-size">
        	<a class="skipto" href="#main">Skip To Main</a>
            <a class="skipto" href="/accessibility">Accessibility</a>
        	<div class="top-banner">
                <div class="bannergroup"><noscript><div class="banneritem">
<a
href="http://www.mikedeans.com/" target="_blank" rel="noopener"
title="Mike Dean&#039;s Super Food Store Flyer" onclick="bannerAjax(30,true)">
<img
src="https://www.frontenacnews.ca/images/banners/2021/2021-02-11-mike-deans-animate.gif"
alt="Mike Dean's Super Food Store Flyer" width ="728"/>
</a><div class="clr"></div>
</div></noscript><div id="adContainer"></div>
<script>
(function(){	
	var ads = [["30","0",false,-1,"image","<div class=\"banneritem\">\n<a\nhref=\"http:\/\/www.mikedeans.com\/\" target=\"_blank\" rel=\"noopener\"\ntitle=\"Mike Dean&#039;s Super Food Store Flyer\" onclick=\"bannerAjax(30,true)\">\n<img\nsrc=\"https:\/\/www.frontenacnews.ca\/images\/banners\/2021\/2021-02-11-mike-deans-animate.gif\"\nalt=\"Mike Dean's Super Food Store Flyer\" width =\"728\"\/>\n<\/a><div class=\"clr\"><\/div>\n<\/div>"]];
	var bannerCount = 1;
	
	shuffleInsertAds(ads, bannerCount);
})();</script>
</div>
            </div>
            <div class="margin-wrapper">
                <nav>
                	<div class="menu-focus-stealer"><span class="icon hamb"></span></div>
                	<div class="header menu" tabindex="-1">
                		<div class="group top">
            	    		<a href="/" class="logo" title="Frontenac News"></a>
            	    		<div class="search-wrapper">
            		    		<div class="search-input">
                                    <!-- Search method used by Paul Irish at www.paulirish.com -->
                                    <form action="https://google.com/search" method="get">
                                        <fieldset role="search">
                                            <input type="hidden" name="q" value="site:frontenacnews.ca" />
                                            <input aria-label="Google Search Query" id="query" class="input" type="text" name="q" results="0" placeholder="Search Google" />
                                            <strong class="search">
                                                <input class="submit-button" type="submit" value="Search" />
                    			    			<div class="item">
                                                    <span class="icon sear"></span><span class="desktop">Search</span>
                                                </div>
                    			    		</strong>
                                        </fieldset>
                                    </form>
            			    	</div>
            		    		<strong class="search" tabindex="0" title="Search">
            		    			<a href="https://www.google.com/search?q=site%3Afrontenacnews.ca&q=Type+your+search+here"><div class="item"><span class="icon sear"></span>Search</div></a>
            		    		</strong>
            	    		</div>
            	    		<div class="navigation-main">
                                <ul class="nav menu">
<li class="item-21 default mobile"><a href="/" ><span class="icon home mobile"></span>Home</a></li><li class="item-903 deeper parent mobile"><a href="/regional-news" ><span class="regi icon mobile"></span>Regional News</a><ul class="nav-child unstyled small"><li class="item-904"><a href="/addington-news" >Addington Highlands</a></li><li class="item-905"><a href="/central-frontenac-news" >Central Frontenac</a></li><li class="item-906"><a href="/north-frontenac-news" >North Frontenac</a></li><li class="item-907 current active"><a href="/south-frontenac-news" >South Frontenac</a></li><li class="item-908"><a href="/frontenac-county-news" >Frontenac County</a></li><li class="item-909"><a href="/lanark-county" >Lanark County</a></li></ul></li><li class="item-163 deeper parent"><a href="/regular-columns" ><span class="icon opin"></span>Opinions &amp; Columns</a><ul class="nav-child unstyled small"><li class="item-901"><a href="/editorials" >Editorials</a></li><li class="item-902"><a href="/letters" >Letters</a></li><li class="item-166"><a href="/regular-columns/early-literacy" >Early Literacy</a></li><li class="item-351"><a href="/regular-columns/master-gardeners" >Master Gardeners</a></li><li class="item-352"><a href="/regular-columns/legalese" >Legalese</a></li><li class="item-353"><a href="/regular-columns/what-s-up-in-the-sky" >What's up in the Sky</a></li><li class="item-354"><a href="/regular-columns/outdoors-in-the-land-o-lakes" >Outdoors in the Land O' Lakes</a></li></ul></li><li class="item-266"><a href="/obituaries" ><span class="icon obit"></span>Obituaries</a></li><li class="item-360"><a href="/classifieds" ><span class="icon clas"></span>Classifieds</a></li><li class="item-952 deeper parent desktop"><a href="/about" ><span class="desktop"></span>About</a><ul class="nav-child unstyled small"><li class="item-955"><a href="/about" >About</a></li><li class="item-953"><a href="/contact-us" >Contact</a></li><li class="item-954"><a href="/advertise-with-us" >Advertise</a></li></ul></li></ul>
            					<a href="https://www.frontenacnews.ca/south-frontenac-news/item/14596-new-leaf-link-helping-people-one-cheesecake-at-a-time?menuToggle=true" class="menu-link"><div class="item menu-button" tabindex="0"><span class="icon hamb"></span></div></a>
            				</div>
            			</div>
            			<div class="clear group secondary-navigation">
            	    		<hr class="mobile">
                			<div class="mobile">
                                <ul class="nav menu">
<li class="item-897"><a href="/accessibility" >Accessibility</a></li><li class="item-836"><a href="/sitemap" >Sitemap</a></li><li class="item-896"><a href="/privacy" >Privacy</a></li><li class="item-898"><a href="/about" >About</a></li><li class="item-899"><a href="/contact-us" >Contact Us</a></li><li class="item-689 parent"><a href="/archives" >Archives</a></li><li class="item-895"><a href="/advertise-with-us" >Advertise With Us</a></li><li class="item-900"><a href="https://www.patreon.com/frontenacnews" rel="noreferrer" target="_blank">Become a Patron</a></li></ul>

                			</div>
                			<div class="desktop clear regional">
                                <ul class="nav menu">
<li class="item-904"><a href="/addington-news" >Addington Highlands</a></li><li class="item-905"><a href="/central-frontenac-news" >Central Frontenac</a></li><li class="item-906"><a href="/north-frontenac-news" >North Frontenac</a></li><li class="item-907 current"><a href="/south-frontenac-news" >South Frontenac</a></li><li class="item-908"><a href="/frontenac-county-news" >Frontenac County</a></li><li class="item-909"><a href="/lanark-county" >Lanark County</a></li></ul>

                			</div>
                			<div class="external-links group">
                				<span>External Links</span>
                				<ul><li style="padding:0;"><a class="issuu desktop" href="https://issuu.com/frontenac_news/docs"><span class="icon issu" title="Read the Physical Format Online"></span><span class="mobile">Read on Issuu</span></a></li></ul>
            	    			<div class="frontenac-live">
            	    				<ul><li><a href="https://www.frontenac-live.ca/"><span class="icon live" title="Frontenac Live"></span><span class="mobile">Frontenac Live</span></a></li></ul>
                                    <ul class="links">
                                        <li><a href="https://www.frontenac-live.ca/events"><span class="mobile">—&nbsp;</span>Northern Happenings <span class="icon exte desktop"></span></a></li>
            		    				<li><a href="https://www.frontenac-live.ca/business-directory"><span class="mobile">—&nbsp;</span>Business Listings <span class="icon exte desktop"></span></a></li>
            		    			</ul>
            	    			</div>
            	    		</div>
                		</div>
                	</div>
            		<div class="contextual-menu mobile clear menu">
            			<div class="horizontal-scroll">
                            <ul class="nav menu">
<li class="item-904"><a href="/addington-news" >Addington Highlands</a></li><li class="item-905"><a href="/central-frontenac-news" >Central Frontenac</a></li><li class="item-906"><a href="/north-frontenac-news" >North Frontenac</a></li><li class="item-907 current"><a href="/south-frontenac-news" >South Frontenac</a></li><li class="item-908"><a href="/frontenac-county-news" >Frontenac County</a></li><li class="item-909"><a href="/lanark-county" >Lanark County</a></li></ul>

            			</div>
            		</div>
                </nav>
        		<div class="notice" class="clear group">
        			
        		</div>
        		<div id="main" class="main group clear" tabindex="-1" liquid="font-size">
        			
                    	
<div class="article-header">
            <div class="itemCategory clrfix">
            <a href="/south-frontenac-news"><p>South Frontenac</p></a>
                        <div class="categoryNotice">
                

<div class="custom"  >
	<p style="text-align: center;"><strong><a href="/images/banners/2021/SF_Twp_21-06.pdf" target="_blank">News from South Frontenac Township - February 10th (PDF)</a></strong></p></div>
            </div>
                    </div>
        <h1>New Leaf Link: Helping People, One Cheesecake at a Time</h1>
</div>
<div class="article-top-sidebar">
            <div class="article-image">
            <img src="/media/k2/items/cache/53d731f89edfef9730c82f083f59b586_XL.jpg?0000-00-00 00:00:00" alt="" />
            <p>New Leaf Link participants, like Lauren, look forward to a return to regular programing at the Harrowsmith Free Methodist Church once the pandemic abates. Photo by Christine Bell.</p>
        </div>
        <div class="sidebar-section group share">
        <span>Share</span>
        <div class="social-share">
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.frontenacnews.ca/south-frontenac-news/item/14596-new-leaf-link-helping-people-one-cheesecake-at-a-time" target="_blank" rel="noopener" class="face" aria-label="Share on Facebook"><span class="icon face"></span><span class="title">Facebook</span></a>
            <a href="https://twitter.com/home?status=https%3A//www.frontenacnews.ca/south-frontenac-news/item/14596-new-leaf-link-helping-people-one-cheesecake-at-a-time" target="_blank" rel="noopener" class="twit"><span class="icon twit" aria-label="Share on Twitter"></span><span class="title">Twitter</span></a>
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A//www.frontenacnews.ca/south-frontenac-news/item/14596-new-leaf-link-helping-people-one-cheesecake-at-a-time&title=New%20Leaf%20Link%3A%20Helping%20People%2C%20One%20Cheesecake%20at%20a%20Time&summary=&source=" target="_blank" rel="noopener" class="lnkd"><span class="icon lnkd" aria-label="Share on LinkedIn"></span><span class="title">LinkedIn</span></a>
        </div>
    </div>
</div>
<article class="article-text">
    <p>
        John Curran            |
            Feb 10, 2021    </p>
    <hr>
    		<p>Disabled adults around South and Central Frontenac will be enjoying more programing during the ongoing COVID pandemic thanks to the team at New Leaf Link.</p>
<p>The not-for-profit recently completed a two-week fundraising blitz in partnership with Harrowsmith’s Cheesecakery Bakery during which time, its ambassadors managed to sell 212 cheesecakes – each one netting New Leaf Link $10 for a total of $2,120.</p>
<p>“Scormel (a combination of Score and caramel) was the most popular flavour,” said Christine Bell, who is a board member and fundraising committee member with the organization. “We started out with a goal of selling 100, but far surpassed that.”</p>
<p>A team of seven dedicated individuals sold the cakes with orders primarily taken from Gananoque, Delta, Harrowsmith, Sydenham and Kingston.</p>
<p>“We even made a new friend in Ottawa,” added Bell, “and we ended up with 28 orders alone from there.”</p>
<p>Friendship is really what New Leaf Link is all about.</p>
<p>“It has always been a friendship project,” said Bell, explaining that since the organization was founded in 2009 by South Frontenac resident Dr. Karin Steiner, it has been about connecting adults with no where else to turn for specialized programing. Steiner’s son Nicolas was actually the first participant after he was diagnosed with autism.</p>
<p>“Normally we would be working with 16-18 participants three days a week,” said Bell. “With the pandemic, we’ve had to switch to virtual programing which creates some added barriers but we’re still working with five or six participants regularly … we even picked up a new person from Westport.”</p>
<p>Less that optimal rural internet service and lack of support to help participants access the currently online sessions have been the main issues since COVID-19 hit.</p>
<p>Fortunately, the high energy team at New Leaf Link has always been dedicated, and they got an additional boost near the onset of COVID-19 when MacKenzie Lee joined their fundraising squad.</p>
<p>“She’s a goddess. She took us to another level,” said Bell.</p>
<p>Lee cut her teeth fundraising after her loosing Jerry Irwin, her father-in-law.</p>
<noscript><aside class="image-banner"><div class="banneritem">
<a href="https://www.frontenaclive.ca/business-directory/add-a-business" target="_blank" rel="noopener" title="Join Our Frontenac Live Business Directory" onclick="bannerAjax(59,true)">
<img src="https://www.frontenacnews.ca/images/banners/2020/Frontenac-Live.jpg" alt="Frontenac Live Business Directory - Join Today" width="336" height="280">
</a><div class="clr"></div>
</div></aside></noscript><p>“My family started hosting what we called Irwin Family Events to raise money for different causes in memory of Jerry,” said Lee. “Our first one was a golf tournament in 2019.”</p>
<p>After doing an Irwin Family Event in support of New Leaf Link, Lee was invited to sit in on some of the organization’s programing.</p>
<p>“I’ve never heard of a non-profit doing that before,” she said. “All the participants were so friendly and welcoming … it is such an amazing group.”</p>
<p>The money will definitely be put to good use. Classes in everything from cooking and arts to karate and music help keep participants active and learning while also affording their parents and other caregivers a small amount of respite.</p>
<p>“We have no employees at New Leaf Link,” said Bell. “Our instructors are independent contractors, and we pay our bookkeeper, but that’s about it. All the money we raise goes back into participant programing.”</p>
<p>The group has been fortunate to receive some funding through the United Way and the Community Foundation – by way of the federal government’s emergency COVID response initiatives for not-for-profit organizations.</p>
<p>“We got $10,000 to upgrade our website and integrate everything with G-Suite,” said Bell, adding that allowed them to start hosting programs online. The group also received assistance last year to help create a new program delivery model for use during the pandemic. “We just got word that we received another grant that starts April 1, after the other one ends March 31.”</p>
<p>Helping adults with developmental disabilities can look like a lot of things, stressed Lee.</p>
<p>“These participants are people we’ve known all our lives; they are part of our communities, we’ve gone to school with them,” she said. “Once they are too old for school, there really isn’t a lot of support out there.”</p>
<p>Autism, brain injuries, blindness and cerebral palsy are just a few of the issues participants face every day. New Leaf Link not only gives them people they can connect with, but also a sense of purpose.</p>
<p>“Some of them are non-communicative,” said Lee. “When they come together, it’s all smiles.”</p><div class="bannergroup"><noscript><div class="banneritem">
<a
href="https://www.frontenaclive.ca/business-directory/add-a-business" target="_blank" rel="noopener"
title="Join Our Frontenac Live Business Directory" onclick="bannerAjax(59,true)">
<img
src="https://www.frontenacnews.ca/images/banners/2020/Frontenac-Live.jpg"
alt="Frontenac Live Business Directory - Join Today" width ="336"height ="280"/>
</a><div class="clr"></div>
</div></noscript><div id="adContainer"></div>
<script>
(function(){	
	var ads = [["59","0",false,-1,"image","<div class=\"banneritem\">\n<a\nhref=\"https:\/\/www.frontenaclive.ca\/business-directory\/add-a-business\" target=\"_blank\" rel=\"noopener\"\ntitle=\"Join Our Frontenac Live Business Directory\" onclick=\"bannerAjax(59,true)\">\n<img\nsrc=\"https:\/\/www.frontenacnews.ca\/images\/banners\/2020\/Frontenac-Live.jpg\"\nalt=\"Frontenac Live Business Directory - Join Today\" width =\"336\"height =\"280\"\/>\n<\/a><div class=\"clr\"><\/div>\n<\/div>"]];
	var bannerCount = 4;
	
	shuffleInsertAds(ads, bannerCount);
})();</script>
</div><span class="displayed-banners"></span>	    <div class="trending">
                    <p style="font-size:1.75em">More Stories</p><ol data-id="14596"><li data-id="14600"><a href="/central-frontenac-news/item/14600-covid-fatigue-tempers-response-to-the-return-to-green-in-kfl-a">COVID fatigue tempers response to the return to Green in KFL&A</a></li><li data-id="14599"><a href="/lanark-county/item/14599-michelle-foxton-named-federal-liberal-candidate-in-lanark-frontenac-kingston">Michelle Foxton Named Federal Liberal Candidate in Lanark-Frontenac-Kingston</a></li><li data-id="14598"><a href="/lanark-county/item/14598-it-is-not-easy-but-community-support-is-making-a-difference-for-mcmullen-manor">It is not easy, but community support is making a difference for McMullen Manor</a></li><li data-id="14597"><a href="/south-frontenac-news/item/14597-quilts-of-valour-staying-busy-during-the-covid-lockdown">Quilts of Valour. Staying busy during the COVID lockdown.</a></li><li data-id="14596"><a href="/south-frontenac-news/item/14596-new-leaf-link-helping-people-one-cheesecake-at-a-time">New Leaf Link: Helping People, One Cheesecake at a Time</a></li><li data-id="14595"><a href="/south-frontenac-news/item/14595-climate-change-series-hears-the-dirty-little-secret-about-recycling">Climate Change Series Hears The “Dirty Little Secret” About Recycling</a></li><li data-id="14594"><a href="/north-frontenac-news/item/14594-every-barn-tells-a-story">Every Barn Tells A Story</a></li><li data-id="14593"><a href="/editorials/item/14593-a-lack-of-vision-in-municipal-politics">A lack of vision in municipal politics</a></li><li data-id="14592"><a href="/addington-news/item/14592-addington-highlands-council-february-2">Addington Highlands Council - February 2</a></li><li data-id="14591"><a href="/north-frontenac-news/item/14591-north-frontenac-taking-steps-to-address-winter-parking-issues">North Frontenac taking steps to address winter parking issues</a></li></ol><script src="/modules/mod_trendingarticles/js/trendingarticles.js?v1.1"></script>            </div>
    <div class="call-to-action group" style="margin-top:2.7em;">
        
<style type="text/css"> @import url("/modules/mod_patreoncalltoaction/patreon-cta.css");</style>
<div>
    <p>Support local<br class="short-splitter" /><span class="extra-text"> </span>independant journalism<span class="extra-text"> by becoming a patron of the Frontenac News.</span></p>
</div>
<a href="https://www.patreon.com/frontenacnews" target="_blank" rel="noopener"><span class="icon patr" title="Become a Patron"></span></a>    </div>
</article>
<div class="sidebar-pushdown"></div>
<div class="article-bottom-sidebar-wrapper clear">
    <div class="article-bottom-sidebar">
        </div>
</div>
<hr style="display:inline-block;margin:2em 0 0;width:100%;clear:both;">
<p class="banner-message">Advertisers on this site are local and deal directly with the Frontenac News. No scripts or trackers are used.</p>
<aside class="remaining-banners"></aside>
<script src="/templates/frontenacnews/js/article-banner-positioning.js?v1.13" type="text/javascript"></script>
<!-- JoomlaWorks "K2" (v2.10.3) | Learn more about K2 at https://getk2.org -->


                    <div class="business-wrapper"><div class="business-directory"><div class="wrapper"><div class="listings"></div></div></div></div><script src="/modules/mod_businessdirectoryloader/js/business-loader.js?v.1.2"  type="text/javascript"></script><script>
          addEvent(document, 'load', new function() {
              // Allows the business directory loading to be canceled if we need to space for our paying advertisers.
              if(typeof cancelBusinessDirectoryLoad == 'undefined' ||
                 cancelBusinessDirectoryLoad == false) {
                  loadBusinesses('south',37);
              }
          });
      </script>
        		</div>
            </div>
    		<nav class="footer group desktop">
    			<div class="links menu">
                    <ul class="nav menu">
<li class="item-897"><a href="/accessibility" >Accessibility</a></li><li class="item-836"><a href="/sitemap" >Sitemap</a></li><li class="item-896"><a href="/privacy" >Privacy</a></li><li class="item-898"><a href="/about" >About</a></li><li class="item-899"><a href="/contact-us" >Contact Us</a></li><li class="item-689 parent"><a href="/archives" >Archives</a></li><li class="item-895"><a href="/advertise-with-us" >Advertise With Us</a></li><li class="item-900"><a href="https://www.patreon.com/frontenacnews" rel="noreferrer" target="_blank">Become a Patron</a></li></ul>

    			</div>
    			<div class="visit-fl">
    				<p>Visit our sister site: <a href="https://www.frontenac-live.ca/" target="_blank" rel="noopener"><img src="/templates/frontenacnews/img/frontenac-live.svg" alt="Frontenac Live"></a></p>
    			</div>
    		</nav>
    		<p class="mobile-footer mobile"><a href="#">Back to Top</a></p>
        </div>
    	<script src="/templates/frontenacnews/js/scripts.js" type="text/javascript"></script>
    	<script src="/templates/frontenacnews/js/liquid.js" type="text/javascript"></script>

        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-84808037-1', 'auto');
            ga('send', 'pageview');
        </script>
    </body>
 </html>
<!-- 668247 frontenacnews.ca 08517215 -->