<!DOCTYPE HTML>
<html prefix="og: http://ogp.me/ns#" lang="en" class="no-js">
    <head>
    	<meta charset="utf-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="stylesheet" href="/templates/frontenacnews/css/style.css?v1.6" type="text/css" />
        <link rel="preload"  href="/templates/frontenacnews/js/scripts.js" as="script" />
        <script>
            // Uncompressed at /js/index-inline-uncompressed.js
            document.documentElement.className=document.documentElement.className.replace("no-js","js");var addEvent=function(e,n,t){null!=e&&void 0!==e&&(e.addEventListener?e.addEventListener(n,t,!1):e.attachEvent&&e.attachEvent("on"+n,t))};function shuffle(e){for(var n,t,r=e.length;0!==r;)t=Math.floor(Math.random()*r),n=e[--r],e[r]=e[t],e[t]=n;return e}var removeEvent=function(e,n,t){null!=e&&void 0!==e&&(e.removeEventListener?e.removeEventListener(n,t):e.detachEvent&&e.detachEvent("on"+n,t))};function replaceWithContents(e){for(var n=document.createDocumentFragment();e.firstChild;)n.appendChild(e.firstChild);e.parentNode.replaceChild(n,e)}function readCookie(e){var n=document.cookie.match("(^|[^;]+)\\s*"+e+"\\s*=\\s*([^;]+)");return n?n.pop():""}function createCORSRequest(e,n){var t=new XMLHttpRequest;return"withCredentials"in t?t.open(e,n,!0):"undefined"!=typeof XDomainRequest?(t=new XDomainRequest).open(e,n):t=null,t}function pinnedSort(e,n){return n[1].localeCompare(e[1])}function shuffleInsertAds(e,n){for(n=e.length<n?e.length:n,(e=shuffle(e)).sort(pinnedSort),adContainer=document.getElementById("adContainer"),ids=[],i=0;i<n;i++){var t=e[i],r=document.createElement("div");ids.push(t[0]),"image"==t[4]?(0<t[3]&&(rand=Math.floor(Math.random()*(t[3]-1)),paddedNum=("0000"+rand).substr(-4,4),t[5]=t[5].replace(/\d\d\d\d\.jpg/,paddedNum+".jpg")),r.innerHTML=t[5].trim(),adContainer.appendChild(r.firstChild)):(adContainer.appendChild(r),postscribe(r,t[5]))}adContainer.setAttribute("id",""),bannerAjax(ids,!1)}function bannerAjax(e,n){"[object Array]"===Object.prototype.toString.call(e)&&(e=e.join()),createCORSRequest("GET","index.php?option=com_ajax&module=fnbanners&method=BannerTracking&format=raw&ids="+e+"&click="+(n=n?1:0)+"&"+uuidv4()).send()}function uuidv4(){return"xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g,function(e){var n=16*Math.random()|0;return("x"==e?n:3&n|8).toString(16)})}"remove"in Element.prototype||(Element.prototype.remove=function(){this.parentNode&&this.parentNode.removeChild(this)});
        </script>
        <base href="https://www.frontenacnews.ca/central-frontenac-news/item/14848-unusual-acres-greenhouse-ties-into-victory-gardens-in-its-first-season" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Jeff Green" />
	<meta property="og:url" content="https://www.frontenacnews.ca/central-frontenac-news/item/14848-unusual-acres-greenhouse-ties-into-victory-gardens-in-its-first-season" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Frontenac News - Unusual Acres greenhouse ties into Victory Gardens in its first season" />
	<meta property="og:description" content="While there are many good options for bedding plants locally and at garden centres in nearby cities, Unusual Acres bedding plants are produced using some of the soil and plant techniques that Sarah and Pete have been exploring for several years. “All of our plants are grown using only natural farm m..." />
	<meta property="og:image" content="https://www.frontenacnews.ca/media/k2/items/cache/994302540b19afc59bc1cdee777abbb2_XL.jpg" />
	<meta name="image" content="https://www.frontenacnews.ca/media/k2/items/cache/994302540b19afc59bc1cdee777abbb2_S.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Frontenac News - Unusual Acres greenhouse ties into Victory Gardens in its first season" />
	<meta name="twitter:description" content="While there are many good options for bedding plants locally and at garden centres in nearby cities, Unusual Acres bedding plants are produced using some of the soil and plant techniques that Sarah an..." />
	<meta name="twitter:image" content="https://www.frontenacnews.ca/media/k2/items/cache/994302540b19afc59bc1cdee777abbb2_M.jpg" />
	<meta name="twitter:image:alt" content="Sarah Weight and Pete Nilson of Unusual Acres." />
	<meta name="og:image:width" content="800" />
	<meta name="og:image:height" content="636" />
	<meta name="description" content="While there are many good options for bedding plants locally and at garden centres in nearby cities, Unusual Acres bedding plants are produced using s..." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Frontenac News - Unusual Acres greenhouse ties into Victory Gardens in its first season</title>
	<link href="https://www.frontenacnews.ca/central-frontenac-news/item/14848-unusual-acres-greenhouse-ties-into-victory-gardens-in-its-first-season" rel="canonical" />
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/frontenacnews/css/article.css?v1.1" rel="stylesheet" type="text/css" />
	<style type="text/css">

                        /* K2 - Magnific Popup Overrides */
                        .mfp-iframe-holder {padding:10px;}
                        .mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
                        .mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
                    
	</style>
	<script type="application/ld+json">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</script>

        <!--[if lt IE 9]>
        <link rel="stylesheet" href="/templates/frontenacnews/css/ie8.css" type="text/css" />
        <![endif]-->
    </head>
    <body>
    	<!-- Welcome to the code! <3 -->
        <div class="nav-image-preload accessible-hide">
            <img src="/templates/frontenacnews/img/nav-icons.svg" alt="" />
        </div>
        <div class="page-wrapper" liquid="font-size">
        	<a class="skipto" href="#main">Skip To Main</a>
            <a class="skipto" href="/accessibility">Accessibility</a>
        	<div class="top-banner">
                <div class="bannergroup"><noscript><div class="banneritem">
<a
href="http://www.mikedeans.com/" target="_blank" rel="noopener"
title="Mike Dean&#039;s Super Food Store Flyer" onclick="bannerAjax(30,true)">
<img
src="https://www.frontenacnews.ca/images/banners/2021/2021-05-19-mike-deans-animate.gif"
alt="Mike Dean's Super Food Store Flyer" width ="728"/>
</a><div class="clr"></div>
</div></noscript><div id="adContainer"></div>
<script>
(function(){	
	var ads = [["30","0",false,-1,"image","<div class=\"banneritem\">\n<a\nhref=\"http:\/\/www.mikedeans.com\/\" target=\"_blank\" rel=\"noopener\"\ntitle=\"Mike Dean&#039;s Super Food Store Flyer\" onclick=\"bannerAjax(30,true)\">\n<img\nsrc=\"https:\/\/www.frontenacnews.ca\/images\/banners\/2021\/2021-05-19-mike-deans-animate.gif\"\nalt=\"Mike Dean's Super Food Store Flyer\" width =\"728\"\/>\n<\/a><div class=\"clr\"><\/div>\n<\/div>"]];
	var bannerCount = 1;
	
	shuffleInsertAds(ads, bannerCount);
})();</script>
</div>
            </div>
            <div class="margin-wrapper">
                <nav>
                	<div class="menu-focus-stealer"><span class="icon hamb"></span></div>
                	<div class="header menu" tabindex="-1">
                		<div class="group top">
            	    		<a href="/" class="logo" title="Frontenac News"></a>
            	    		<div class="search-wrapper">
            		    		<div class="search-input">
                                    <!-- Search method used by Paul Irish at www.paulirish.com -->
                                    <form action="https://google.com/search" method="get">
                                        <fieldset role="search">
                                            <input type="hidden" name="q" value="site:frontenacnews.ca" />
                                            <input aria-label="Google Search Query" id="query" class="input" type="text" name="q" results="0" placeholder="Search Google" />
                                            <strong class="search">
                                                <input class="submit-button" type="submit" value="Search" />
                    			    			<div class="item">
                                                    <span class="icon sear"></span><span class="desktop">Search</span>
                                                </div>
                    			    		</strong>
                                        </fieldset>
                                    </form>
            			    	</div>
            		    		<strong class="search" tabindex="0" title="Search">
            		    			<a href="https://www.google.com/search?q=site%3Afrontenacnews.ca&q=Type+your+search+here"><div class="item"><span class="icon sear"></span>Search</div></a>
            		    		</strong>
            	    		</div>
            	    		<div class="navigation-main">
                                <ul class="nav menu">
<li class="item-21 default mobile"><a href="/" ><span class="icon home mobile"></span>Home</a></li><li class="item-903 deeper parent mobile"><a href="/regional-news" ><span class="regi icon mobile"></span>Regional News</a><ul class="nav-child unstyled small"><li class="item-904"><a href="/addington-news" >Addington Highlands</a></li><li class="item-905 current active"><a href="/central-frontenac-news" >Central Frontenac</a></li><li class="item-906"><a href="/north-frontenac-news" >North Frontenac</a></li><li class="item-907"><a href="/south-frontenac-news" >South Frontenac</a></li><li class="item-908"><a href="/frontenac-county-news" >Frontenac County</a></li><li class="item-909"><a href="/lanark-county" >Lanark County</a></li></ul></li><li class="item-163 deeper parent"><a href="/regular-columns" ><span class="icon opin"></span>Opinions &amp; Columns</a><ul class="nav-child unstyled small"><li class="item-901"><a href="/editorials" >Editorials</a></li><li class="item-902"><a href="/letters" >Letters</a></li><li class="item-1069"><a href="/regular-columns/community-columns" >Community Columns</a></li><li class="item-166"><a href="/regular-columns/early-literacy" >Early Literacy</a></li><li class="item-351"><a href="/regular-columns/master-gardeners" >Master Gardeners</a></li><li class="item-352"><a href="/regular-columns/legalese" >Legalese</a></li><li class="item-353"><a href="/regular-columns/what-s-up-in-the-sky" >What's up in the Sky</a></li><li class="item-354"><a href="/regular-columns/outdoors-in-the-land-o-lakes" >Outdoors in the Land O' Lakes</a></li></ul></li><li class="item-266"><a href="/obituaries" ><span class="icon obit"></span>Obituaries</a></li><li class="item-360"><a href="/classifieds" ><span class="icon clas"></span>Classifieds</a></li><li class="item-952 deeper parent desktop"><a href="/about" ><span class="desktop"></span>About</a><ul class="nav-child unstyled small"><li class="item-955"><a href="/about" >About</a></li><li class="item-953"><a href="/contact-us" >Contact</a></li><li class="item-954"><a href="/advertise-with-us" >Advertise</a></li></ul></li></ul>
            					<a href="https://www.frontenacnews.ca/central-frontenac-news/item/14848-unusual-acres-greenhouse-ties-into-victory-gardens-in-its-first-season?menuToggle=true" class="menu-link"><div class="item menu-button" tabindex="0"><span class="icon hamb"></span></div></a>
            				</div>
            			</div>
            			<div class="clear group secondary-navigation">
            	    		<hr class="mobile">
                			<div class="mobile">
                                <ul class="nav menu">
<li class="item-897"><a href="/accessibility" >Accessibility</a></li><li class="item-836"><a href="/sitemap" >Sitemap</a></li><li class="item-896"><a href="/privacy" >Privacy</a></li><li class="item-898"><a href="/about" >About</a></li><li class="item-899"><a href="/contact-us" >Contact Us</a></li><li class="item-689 parent"><a href="/archives" >Archives</a></li><li class="item-895"><a href="/advertise-with-us" >Advertise With Us</a></li><li class="item-900"><a href="https://www.patreon.com/frontenacnews" rel="noreferrer" target="_blank">Become a Patron</a></li></ul>

                			</div>
                			<div class="desktop clear regional">
                                <ul class="nav menu">
<li class="item-904"><a href="/addington-news" >Addington Highlands</a></li><li class="item-905 current"><a href="/central-frontenac-news" >Central Frontenac</a></li><li class="item-906"><a href="/north-frontenac-news" >North Frontenac</a></li><li class="item-907"><a href="/south-frontenac-news" >South Frontenac</a></li><li class="item-908"><a href="/frontenac-county-news" >Frontenac County</a></li><li class="item-909"><a href="/lanark-county" >Lanark County</a></li></ul>

                			</div>
                			<div class="external-links group">
                				<span>External Links</span>
                				<ul><li style="padding:0;"><a class="issuu desktop" href="https://issuu.com/frontenac_news/docs"><span class="icon issu" title="Read the Physical Format Online"></span><span class="mobile">Read on Issuu</span></a></li></ul>
            	    			<div class="frontenac-live">
            	    				<ul><li><a href="https://www.frontenac-live.ca/"><span class="icon live" title="Frontenac Live"></span><span class="mobile">Frontenac Live</span></a></li></ul>
                                    <ul class="links">
                                        <li><a href="https://www.frontenac-live.ca/events"><span class="mobile">—&nbsp;</span>Northern Happenings <span class="icon exte desktop"></span></a></li>
            		    				<li><a href="https://www.frontenac-live.ca/business-directory"><span class="mobile">—&nbsp;</span>Business Listings <span class="icon exte desktop"></span></a></li>
            		    			</ul>
            	    			</div>
            	    		</div>
                		</div>
                	</div>
            		<div class="contextual-menu mobile clear menu">
            			<div class="horizontal-scroll">
                            <ul class="nav menu">
<li class="item-904"><a href="/addington-news" >Addington Highlands</a></li><li class="item-905 current"><a href="/central-frontenac-news" >Central Frontenac</a></li><li class="item-906"><a href="/north-frontenac-news" >North Frontenac</a></li><li class="item-907"><a href="/south-frontenac-news" >South Frontenac</a></li><li class="item-908"><a href="/frontenac-county-news" >Frontenac County</a></li><li class="item-909"><a href="/lanark-county" >Lanark County</a></li></ul>

            			</div>
            		</div>
                </nav>
        		<div class="notice" class="clear group">
        			
        		</div>
        		<div id="main" class="main group clear" tabindex="-1" liquid="font-size">
        			
                    	
<div class="article-header">
            <div class="itemCategory clrfix">
            <a href="/central-frontenac-news"><p>Central Frontenac</p></a>
                    </div>
        <h1>Unusual Acres greenhouse ties into Victory Gardens in its first season</h1>
</div>
<div class="article-top-sidebar">
            <div class="article-image">
            <img src="/media/k2/items/cache/994302540b19afc59bc1cdee777abbb2_XL.jpg?2021-05-19 19:51:49" alt="" />
            <p>Sarah Weight and Pete Nilson of Unusual Acres.</p>
        </div>
        <div class="sidebar-section group share">
        <span>Share</span>
        <div class="social-share">
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.frontenacnews.ca/central-frontenac-news/item/14848-unusual-acres-greenhouse-ties-into-victory-gardens-in-its-first-season" target="_blank" rel="noopener" class="face" aria-label="Share on Facebook"><span class="icon face"></span><span class="title">Facebook</span></a>
            <a href="https://twitter.com/home?status=https%3A//www.frontenacnews.ca/central-frontenac-news/item/14848-unusual-acres-greenhouse-ties-into-victory-gardens-in-its-first-season" target="_blank" rel="noopener" class="twit"><span class="icon twit" aria-label="Share on Twitter"></span><span class="title">Twitter</span></a>
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A//www.frontenacnews.ca/central-frontenac-news/item/14848-unusual-acres-greenhouse-ties-into-victory-gardens-in-its-first-season&title=Unusual%20Acres%20greenhouse%20ties%20into%20Victory%20Gardens%20in%20its%20first%20season&summary=&source=" target="_blank" rel="noopener" class="lnkd"><span class="icon lnkd" aria-label="Share on LinkedIn"></span><span class="title">LinkedIn</span></a>
        </div>
    </div>
</div>
<article class="article-text">
    <p>
        Jeff Green            |
            May 19, 2021    </p>
    <hr>
    		<p>While there are many good options for bedding plants locally and at garden centres in nearby cities, Unusual Acres bedding plants are produced using some of the soil and plant techniques that Sarah and Pete have been exploring for several years.</p>
<p>“All of our plants are grown using only natural farm made inputs, worm composting, and fermentation. There is no use of synthetic pesticides, fungicides, or fertilisers. They're healthy and huge, just tuck them straight into the garden and don't worry about the many issues that can occur with tiny seedlings, they'll be producing food before you know it,” Sarah said.</p>
<p>Here is an incomplete list of plants that are available at Unusual Acres:</p>
<p>Herbs – Oregano, Large Leaf Basil, Purple Basil, Lemon Balm, Catnip, Spearmint, Chives, White Sage, Garden Sage, Parsley, Bunching Green Onions, Bunching Purple Onions.</p>
<p>Vegetables – Peppers – Bell, Black Hungarian, Jalapeno, Red Chilli, Cayenne, Super Hots, Thai Dragon, Habanero, Scotch Bonnet, Ghost – Tomatoes – Beefsteak, Bonny Best, Black Krim, Italian Heirloom, Cherry, Black Cherry, Sugary, Patio, Yellow Golf Cherry, Black Cherry, Roma – Brassicas - Cauliflower, Broccoli.</p>
<noscript><aside class="image-banner"><div class="banneritem">
<a href="https://www.frontenaclive.ca/business-directory/add-a-business" target="_blank" rel="noopener" title="Join Our Frontenac Live Business Directory" onclick="bannerAjax(59,true)">
<img src="https://www.frontenacnews.ca/images/banners/2020/Frontenac-Live.jpg" alt="Frontenac Live Business Directory - Join Today" width="336" height="280">
</a><div class="clr"></div>
</div></aside></noscript><p>Flowers - Pansies – (Purple/Black, Purple/Yellow) – Marigolds, Sunflowers, (Black Oil, Striped, Teddy Bear).</p>
<p>Unusual Acres will be open this weekend for farm gate sales at 1786 Clarendon Road. Pre-orders are available through their Facebook page or through email at <a href="/cdn-cgi/l/email-protection#770219020402161b161405120437101a161e1b5914181a59"><span id="cloak6d35a894396214aaa5fa0d9a8feef083">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
				document.getElementById('cloak6d35a894396214aaa5fa0d9a8feef083').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy6d35a894396214aaa5fa0d9a8feef083 = '&#117;n&#117;s&#117;&#97;l&#97;cr&#101;s' + '&#64;';
				addy6d35a894396214aaa5fa0d9a8feef083 = addy6d35a894396214aaa5fa0d9a8feef083 + 'gm&#97;&#105;l' + '&#46;' + 'c&#111;m';
				var addy_text6d35a894396214aaa5fa0d9a8feef083 = '&#117;n&#117;s&#117;&#97;l&#97;cr&#101;s' + '&#64;' + 'gm&#97;&#105;l' + '&#46;' + 'c&#111;m';document.getElementById('cloak6d35a894396214aaa5fa0d9a8feef083').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy6d35a894396214aaa5fa0d9a8feef083 + '\'>'+addy_text6d35a894396214aaa5fa0d9a8feef083+'<\/a>';
		</script>.</a> Delivery options can also be discussed with them directly.</p><div class="bannergroup"><noscript><div class="banneritem">
<a
href="https://www.frontenaclive.ca/business-directory/add-a-business" target="_blank" rel="noopener"
title="Join Our Frontenac Live Business Directory" onclick="bannerAjax(59,true)">
<img
src="https://www.frontenacnews.ca/images/banners/2020/Frontenac-Live.jpg"
alt="Frontenac Live Business Directory - Join Today" width ="336"height ="280"/>
</a><div class="clr"></div>
</div></noscript><div id="adContainer"></div>
<script>
(function(){	
	var ads = [["59","0",false,-1,"image","<div class=\"banneritem\">\n<a\nhref=\"https:\/\/www.frontenaclive.ca\/business-directory\/add-a-business\" target=\"_blank\" rel=\"noopener\"\ntitle=\"Join Our Frontenac Live Business Directory\" onclick=\"bannerAjax(59,true)\">\n<img\nsrc=\"https:\/\/www.frontenacnews.ca\/images\/banners\/2020\/Frontenac-Live.jpg\"\nalt=\"Frontenac Live Business Directory - Join Today\" width =\"336\"height =\"280\"\/>\n<\/a><div class=\"clr\"><\/div>\n<\/div>"]];
	var bannerCount = 4;
	
	shuffleInsertAds(ads, bannerCount);
})();</script>
</div><span class="displayed-banners"></span>	    <div class="trending">
                    <p style="font-size:1.75em">More Stories</p><ol data-id="14848"><li data-id="14851"><a href="/south-frontenac-news/item/14851-harrowsmith-brewery-hits-the-market-with-spike-s-corners">Harrowsmith Brewery Hits the Market with Spike's Corners</a></li><li data-id="14850"><a href="/south-frontenac-news/item/14850-sunbury-family-store-looking-back-and-moving-forward">Sunbury Family Store – looking back and moving forward</a></li><li data-id="14849"><a href="/south-frontenac-news/item/14849-south-frontenac-vaccine-clinic-books-up-in-hours">South Frontenac vaccine clinic books up in hours</a></li><li data-id="14848"><a href="/central-frontenac-news/item/14848-unusual-acres-greenhouse-ties-into-victory-gardens-in-its-first-season">Unusual Acres greenhouse ties into Victory Gardens in its first season</a></li><li data-id="14847"><a href="/south-frontenac-news/item/14847-storrington-lions-club-turns-50">Storrington Lions Club turns 50</a></li><li data-id="14845"><a href="/south-frontenac-news/item/14845-verona-in-production-starting-june1">“Verona” in production starting June1</a></li><li data-id="14844"><a href="/north-frontenac-news/item/14844-work-to-begin-on-ardoch-road-reconstruction">Work to begin on Ardoch Road reconstruction</a></li><li data-id="14843"><a href="/south-frontenac-news/item/14843-annual-kinsmen-dream-home-funding-request">Annual Kinsmen Dream Home Funding Request</a></li><li data-id="14842"><a href="/editorials/item/14842-jealous-of-the-us-covid-freedoms-don-t-be">Jealous of the US COVID freedoms? Don't Be</a></li><li data-id="14841"><a href="/item/14841-inmate-community-gardens-continue-despite-pandemic">Inmate Community Gardens Continue Despite Pandemic</a></li></ol><script src="/modules/mod_trendingarticles/js/trendingarticles.js?v1.1"></script>            </div>
    <div class="call-to-action group" style="margin-top:2.7em;">
        
<style type="text/css"> @import url("/modules/mod_patreoncalltoaction/patreon-cta.css");</style>
<div>
    <p>Support local<br class="short-splitter" /><span class="extra-text"> </span>independant journalism<span class="extra-text"> by becoming a patron of the Frontenac News.</span></p>
</div>
<a href="https://www.patreon.com/frontenacnews" target="_blank" rel="noopener"><span class="icon patr" title="Become a Patron"></span></a>    </div>
</article>
<div class="sidebar-pushdown"></div>
<div class="article-bottom-sidebar-wrapper clear">
    <div class="article-bottom-sidebar">
        </div>
</div>
<hr style="display:inline-block;margin:2em 0 0;width:100%;clear:both;">
<p class="banner-message">Advertisers on this site are local and deal directly with the Frontenac News. No scripts or trackers are used.</p>
<aside class="remaining-banners"></aside>
<script src="/templates/frontenacnews/js/article-banner-positioning.js?v1.13" type="text/javascript"></script>
<!-- JoomlaWorks "K2" (v2.10.3) | Learn more about K2 at https://getk2.org -->


                    <div class="business-wrapper"><div class="business-directory"><div class="wrapper"><div class="listings"></div></div></div></div><script src="/modules/mod_businessdirectoryloader/js/business-loader.js?v.1.2"  type="text/javascript"></script><script>
          addEvent(document, 'load', new function() {
              // Allows the business directory loading to be canceled if we need to space for our paying advertisers.
              if(typeof cancelBusinessDirectoryLoad == 'undefined' ||
                 cancelBusinessDirectoryLoad == false) {
                  loadBusinesses('central',35);
              }
          });
      </script>
        		</div>
            </div>
    		<nav class="footer group desktop">
    			<div class="links menu">
                    <ul class="nav menu">
<li class="item-897"><a href="/accessibility" >Accessibility</a></li><li class="item-836"><a href="/sitemap" >Sitemap</a></li><li class="item-896"><a href="/privacy" >Privacy</a></li><li class="item-898"><a href="/about" >About</a></li><li class="item-899"><a href="/contact-us" >Contact Us</a></li><li class="item-689 parent"><a href="/archives" >Archives</a></li><li class="item-895"><a href="/advertise-with-us" >Advertise With Us</a></li><li class="item-900"><a href="https://www.patreon.com/frontenacnews" rel="noreferrer" target="_blank">Become a Patron</a></li></ul>

    			</div>
    			<div class="visit-fl">
    				<p>Visit our sister site: <a href="https://www.frontenac-live.ca/" target="_blank" rel="noopener"><img src="/templates/frontenacnews/img/frontenac-live.svg" alt="Frontenac Live"></a></p>
    			</div>
    		</nav>
    		<p class="mobile-footer mobile"><a href="#">Back to Top</a></p>
        </div>
    	<script src="/templates/frontenacnews/js/scripts.js" type="text/javascript"></script>
    	<script src="/templates/frontenacnews/js/liquid.js" type="text/javascript"></script>

        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-84808037-1', 'auto');
            ga('send', 'pageview');
        </script>
    </body>
 </html>
<!-- 668247 frontenacnews.ca 08517215 -->