<!DOCTYPE HTML>
<html prefix="og: http://ogp.me/ns#" lang="en" class="no-js">
    <head>
    	<meta charset="utf-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="stylesheet" href="/templates/frontenacnews/css/style.css?v1.6" type="text/css" />
        <link rel="preload"  href="/templates/frontenacnews/js/scripts.js" as="script" />
        <script>
            // Uncompressed at /js/index-inline-uncompressed.js
            document.documentElement.className=document.documentElement.className.replace("no-js","js");var addEvent=function(e,n,t){null!=e&&void 0!==e&&(e.addEventListener?e.addEventListener(n,t,!1):e.attachEvent&&e.attachEvent("on"+n,t))};function shuffle(e){for(var n,t,r=e.length;0!==r;)t=Math.floor(Math.random()*r),n=e[--r],e[r]=e[t],e[t]=n;return e}var removeEvent=function(e,n,t){null!=e&&void 0!==e&&(e.removeEventListener?e.removeEventListener(n,t):e.detachEvent&&e.detachEvent("on"+n,t))};function replaceWithContents(e){for(var n=document.createDocumentFragment();e.firstChild;)n.appendChild(e.firstChild);e.parentNode.replaceChild(n,e)}function readCookie(e){var n=document.cookie.match("(^|[^;]+)\\s*"+e+"\\s*=\\s*([^;]+)");return n?n.pop():""}function createCORSRequest(e,n){var t=new XMLHttpRequest;return"withCredentials"in t?t.open(e,n,!0):"undefined"!=typeof XDomainRequest?(t=new XDomainRequest).open(e,n):t=null,t}function pinnedSort(e,n){return n[1].localeCompare(e[1])}function shuffleInsertAds(e,n){for(n=e.length<n?e.length:n,(e=shuffle(e)).sort(pinnedSort),adContainer=document.getElementById("adContainer"),ids=[],i=0;i<n;i++){var t=e[i],r=document.createElement("div");ids.push(t[0]),"image"==t[4]?(0<t[3]&&(rand=Math.floor(Math.random()*(t[3]-1)),paddedNum=("0000"+rand).substr(-4,4),t[5]=t[5].replace(/\d\d\d\d\.jpg/,paddedNum+".jpg")),r.innerHTML=t[5].trim(),adContainer.appendChild(r.firstChild)):(adContainer.appendChild(r),postscribe(r,t[5]))}adContainer.setAttribute("id",""),bannerAjax(ids,!1)}function bannerAjax(e,n){"[object Array]"===Object.prototype.toString.call(e)&&(e=e.join()),createCORSRequest("GET","index.php?option=com_ajax&module=fnbanners&method=BannerTracking&format=raw&ids="+e+"&click="+(n=n?1:0)+"&"+uuidv4()).send()}function uuidv4(){return"xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g,function(e){var n=16*Math.random()|0;return("x"==e?n:3&n|8).toString(16)})}"remove"in Element.prototype||(Element.prototype.remove=function(){this.parentNode&&this.parentNode.removeChild(this)});
        </script>
        <base href="https://www.frontenacnews.ca/central-frontenac-news/item/14385-mayor-threatens-to-pull-out-of-trails-association-if-an-agreement-not-forthcoming" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Craig Bakay" />
	<meta property="og:url" content="https://www.frontenacnews.ca/central-frontenac-news/item/14385-mayor-threatens-to-pull-out-of-trails-association-if-an-agreement-not-forthcoming" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Frontenac News - Mayor threatens to pull out of trails association if an agreement not forthcoming" />
	<meta property="og:description" content="A request from the Verona ATV Club for permission to use the Tay-Havelock Trail sparked considerable debate at Central Frontenac Councils regular (online) meeting Tuesday afternoon (October 27), prompting Mayor Frances Smith to wonder aloud if the municipality should pull out of the Eastern Ontario..." />
	<meta property="og:image" content="https://www.frontenacnews.ca/media/k2/items/cache/5913b5bbb524082c77e2b97105016c02_XL.jpg" />
	<meta name="image" content="https://www.frontenacnews.ca/media/k2/items/cache/5913b5bbb524082c77e2b97105016c02_S.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Frontenac News - Mayor threatens to pull out of trails association if an agreement not forthcoming" />
	<meta name="twitter:description" content="A request from the Verona ATV Club for permission to use the Tay-Havelock Trail sparked considerable debate at Central Frontenac Councils regular (online) meeting Tuesday afternoon (October 27), promp..." />
	<meta name="twitter:image" content="https://www.frontenacnews.ca/media/k2/items/cache/5913b5bbb524082c77e2b97105016c02_M.jpg" />
	<meta name="twitter:image:alt" content="Central Frontenac Mayor Frances Smith - file photo" />
	<meta name="og:image:width" content="800" />
	<meta name="og:image:height" content="937" />
	<meta name="description" content="A request from the Verona ATV Club for permission to use the Tay-Havelock Trail sparked considerable debate at Central Frontenac Councils regular (onl..." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Frontenac News - Mayor threatens to pull out of trails association if an agreement not forthcoming</title>
	<link href="https://www.frontenacnews.ca/central-frontenac-news/item/14385-mayor-threatens-to-pull-out-of-trails-association-if-an-agreement-not-forthcoming" rel="canonical" />
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/frontenacnews/css/article.css?v1.1" rel="stylesheet" type="text/css" />
	<style type="text/css">

                        /* K2 - Magnific Popup Overrides */
                        .mfp-iframe-holder {padding:10px;}
                        .mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
                        .mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
                    
	</style>
	<script type="application/ld+json">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</script>

        <!--[if lt IE 9]>
        <link rel="stylesheet" href="/templates/frontenacnews/css/ie8.css" type="text/css" />
        <![endif]-->
    </head>
    <body>
    	<!-- Welcome to the code! <3 -->
        <div class="nav-image-preload accessible-hide">
            <img src="/templates/frontenacnews/img/nav-icons.svg" alt="" />
        </div>
        <div class="page-wrapper" liquid="font-size">
        	<a class="skipto" href="#main">Skip To Main</a>
            <a class="skipto" href="/accessibility">Accessibility</a>
        	<div class="top-banner">
                <div class="bannergroup"><noscript><div class="banneritem">
<a
href="http://www.mikedeans.com/" target="_blank" rel="noopener"
title="Mike Dean&#039;s Super Food Store Flyer" onclick="bannerAjax(30,true)">
<img
src="https://www.frontenacnews.ca/images/banners/2020/2020-11-11-mike-deans-animate.gif"
alt="Mike Dean's Super Food Store Flyer" width ="728"/>
</a><div class="clr"></div>
</div></noscript><div id="adContainer"></div>
<script>
(function(){	
	var ads = [["30","0",false,-1,"image","<div class=\"banneritem\">\n<a\nhref=\"http:\/\/www.mikedeans.com\/\" target=\"_blank\" rel=\"noopener\"\ntitle=\"Mike Dean&#039;s Super Food Store Flyer\" onclick=\"bannerAjax(30,true)\">\n<img\nsrc=\"https:\/\/www.frontenacnews.ca\/images\/banners\/2020\/2020-11-11-mike-deans-animate.gif\"\nalt=\"Mike Dean's Super Food Store Flyer\" width =\"728\"\/>\n<\/a><div class=\"clr\"><\/div>\n<\/div>"]];
	var bannerCount = 1;
	
	shuffleInsertAds(ads, bannerCount);
})();</script>
</div>
            </div>
            <div class="margin-wrapper">
                <nav>
                	<div class="menu-focus-stealer"><span class="icon hamb"></span></div>
                	<div class="header menu" tabindex="-1">
                		<div class="group top">
            	    		<a href="/" class="logo" title="Frontenac News"></a>
            	    		<div class="search-wrapper">
            		    		<div class="search-input">
                                    <!-- Search method used by Paul Irish at www.paulirish.com -->
                                    <form action="https://google.com/search" method="get">
                                        <fieldset role="search">
                                            <input type="hidden" name="q" value="site:frontenacnews.ca" />
                                            <input aria-label="Google Search Query" id="query" class="input" type="text" name="q" results="0" placeholder="Search Google" />
                                            <strong class="search">
                                                <input class="submit-button" type="submit" value="Search" />
                    			    			<div class="item">
                                                    <span class="icon sear"></span><span class="desktop">Search</span>
                                                </div>
                    			    		</strong>
                                        </fieldset>
                                    </form>
            			    	</div>
            		    		<strong class="search" tabindex="0" title="Search">
            		    			<a href="https://www.google.com/search?q=site%3Afrontenacnews.ca&q=Type+your+search+here"><div class="item"><span class="icon sear"></span>Search</div></a>
            		    		</strong>
            	    		</div>
            	    		<div class="navigation-main">
                                <ul class="nav menu">
<li class="item-21 default mobile"><a href="/" ><span class="icon home mobile"></span>Home</a></li><li class="item-903 deeper parent mobile"><a href="/regional-news" ><span class="regi icon mobile"></span>Regional News</a><ul class="nav-child unstyled small"><li class="item-904"><a href="/addington-news" >Addington Highlands</a></li><li class="item-905 current active"><a href="/central-frontenac-news" >Central Frontenac</a></li><li class="item-906"><a href="/north-frontenac-news" >North Frontenac</a></li><li class="item-907"><a href="/south-frontenac-news" >South Frontenac</a></li><li class="item-908"><a href="/frontenac-county-news" >Frontenac County</a></li><li class="item-909"><a href="/lanark-county" >Lanark County</a></li></ul></li><li class="item-163 deeper parent"><a href="/regular-columns" ><span class="icon opin"></span>Opinions &amp; Columns</a><ul class="nav-child unstyled small"><li class="item-901"><a href="/editorials" >Editorials</a></li><li class="item-902"><a href="/letters" >Letters</a></li><li class="item-166"><a href="/regular-columns/early-literacy" >Early Literacy</a></li><li class="item-351"><a href="/regular-columns/master-gardeners" >Master Gardeners</a></li><li class="item-352"><a href="/regular-columns/legalese" >Legalese</a></li><li class="item-353"><a href="/regular-columns/what-s-up-in-the-sky" >What's up in the Sky</a></li><li class="item-354"><a href="/regular-columns/outdoors-in-the-land-o-lakes" >Outdoors in the Land O' Lakes</a></li></ul></li><li class="item-266"><a href="/obituaries" ><span class="icon obit"></span>Obituaries</a></li><li class="item-360"><a href="/classifieds" ><span class="icon clas"></span>Classifieds</a></li><li class="item-952 deeper parent desktop"><a href="/about" ><span class="desktop"></span>About</a><ul class="nav-child unstyled small"><li class="item-955"><a href="/about" >About</a></li><li class="item-953"><a href="/contact-us" >Contact</a></li><li class="item-954"><a href="/advertise-with-us" >Advertise</a></li></ul></li></ul>
            					<a href="https://www.frontenacnews.ca/central-frontenac-news/item/14385-mayor-threatens-to-pull-out-of-trails-association-if-an-agreement-not-forthcoming?menuToggle=true" class="menu-link"><div class="item menu-button" tabindex="0"><span class="icon hamb"></span></div></a>
            				</div>
            			</div>
            			<div class="clear group secondary-navigation">
            	    		<hr class="mobile">
                			<div class="mobile">
                                <ul class="nav menu">
<li class="item-897"><a href="/accessibility" >Accessibility</a></li><li class="item-836"><a href="/sitemap" >Sitemap</a></li><li class="item-896"><a href="/privacy" >Privacy</a></li><li class="item-898"><a href="/about" >About</a></li><li class="item-899"><a href="/contact-us" >Contact Us</a></li><li class="item-689 parent"><a href="/archives" >Archives</a></li><li class="item-895"><a href="/advertise-with-us" >Advertise With Us</a></li><li class="item-900"><a href="https://www.patreon.com/frontenacnews" rel="noreferrer" target="_blank">Become a Patron</a></li></ul>

                			</div>
                			<div class="desktop clear regional">
                                <ul class="nav menu">
<li class="item-904"><a href="/addington-news" >Addington Highlands</a></li><li class="item-905 current"><a href="/central-frontenac-news" >Central Frontenac</a></li><li class="item-906"><a href="/north-frontenac-news" >North Frontenac</a></li><li class="item-907"><a href="/south-frontenac-news" >South Frontenac</a></li><li class="item-908"><a href="/frontenac-county-news" >Frontenac County</a></li><li class="item-909"><a href="/lanark-county" >Lanark County</a></li></ul>

                			</div>
                			<div class="external-links group">
                				<span>External Links</span>
                				<ul><li style="padding:0;"><a class="issuu desktop" href="https://issuu.com/frontenac_news/docs"><span class="icon issu" title="Read the Physical Format Online"></span><span class="mobile">Read on Issuu</span></a></li></ul>
            	    			<div class="frontenac-live">
            	    				<ul><li><a href="https://www.frontenac-live.ca/"><span class="icon live" title="Frontenac Live"></span><span class="mobile">Frontenac Live</span></a></li></ul>
                                    <ul class="links">
                                        <li><a href="https://www.frontenac-live.ca/events"><span class="mobile">—&nbsp;</span>Northern Happenings <span class="icon exte desktop"></span></a></li>
            		    				<li><a href="https://www.frontenac-live.ca/business-directory"><span class="mobile">—&nbsp;</span>Business Listings <span class="icon exte desktop"></span></a></li>
            		    			</ul>
            	    			</div>
            	    		</div>
                		</div>
                	</div>
            		<div class="contextual-menu mobile clear menu">
            			<div class="horizontal-scroll">
                            <ul class="nav menu">
<li class="item-904"><a href="/addington-news" >Addington Highlands</a></li><li class="item-905 current"><a href="/central-frontenac-news" >Central Frontenac</a></li><li class="item-906"><a href="/north-frontenac-news" >North Frontenac</a></li><li class="item-907"><a href="/south-frontenac-news" >South Frontenac</a></li><li class="item-908"><a href="/frontenac-county-news" >Frontenac County</a></li><li class="item-909"><a href="/lanark-county" >Lanark County</a></li></ul>

            			</div>
            		</div>
                </nav>
        		<div class="notice" class="clear group">
        			
        		</div>
        		<div id="main" class="main group clear" tabindex="-1" liquid="font-size">
        			
                    	
<div class="article-header">
            <div class="itemCategory clrfix">
            <a href="/central-frontenac-news"><p>Central Frontenac</p></a>
                    </div>
        <h1>Mayor threatens to pull out of trails association if an agreement not forthcoming</h1>
</div>
<div class="article-top-sidebar">
            <div class="article-image">
            <img src="/media/k2/items/cache/5913b5bbb524082c77e2b97105016c02_XL.jpg?2020-11-04 20:19:17" alt="" />
            <p>Central Frontenac Mayor Frances Smith - file photo</p>
        </div>
        <div class="sidebar-section group share">
        <span>Share</span>
        <div class="social-share">
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.frontenacnews.ca/central-frontenac-news/item/14385-mayor-threatens-to-pull-out-of-trails-association-if-an-agreement-not-forthcoming" target="_blank" rel="noopener" class="face" aria-label="Share on Facebook"><span class="icon face"></span><span class="title">Facebook</span></a>
            <a href="https://twitter.com/home?status=https%3A//www.frontenacnews.ca/central-frontenac-news/item/14385-mayor-threatens-to-pull-out-of-trails-association-if-an-agreement-not-forthcoming" target="_blank" rel="noopener" class="twit"><span class="icon twit" aria-label="Share on Twitter"></span><span class="title">Twitter</span></a>
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A//www.frontenacnews.ca/central-frontenac-news/item/14385-mayor-threatens-to-pull-out-of-trails-association-if-an-agreement-not-forthcoming&title=Mayor%20threatens%20to%20pull%20out%20of%20trails%20association%20if%20an%20agreement%20not%20forthcoming&summary=&source=" target="_blank" rel="noopener" class="lnkd"><span class="icon lnkd" aria-label="Share on LinkedIn"></span><span class="title">LinkedIn</span></a>
        </div>
    </div>
</div>
<article class="article-text">
    <p>
        Craig Bakay            |
            Nov 04, 2020    </p>
    <hr>
    		<p>A request from the Verona ATV Club for permission to use the Tay-Havelock Trail sparked considerable debate at Central Frontenac Councils regular (online) meeting Tuesday afternoon (October 27), prompting Mayor Frances Smith to wonder aloud if the municipality should pull out of the Eastern Ontario Trails Alliance (EOTA) until such time as rival groups can come to some sort of agreement.</p>
<p>Coun. Tom Dewey started things off saying that the Verona ATV Clubs actions are counter-productive to a movement to establish a one-pass system all over Eastern Ontario.</p>
<p>“I don’t support any proposal being presented here,” Dewey said. “It’s not correct that the current licence agreement drops dead Dec. 31.</p>
<p>“It’s an automatic renewal (although any signatory can pull out of the agreement with six months notice.”</p>
<p>Dewey said he believes all the original partners in the agreement, including municipalities (mayors and CAOs) and the manager of the EOTA need to get together and work something out.</p>
<p>“The Verona club is an island unto itself,” he said. “This is undermining the one-permit system.”</p>
<p>“There is a meeting on Nov. 25,” Smith said. “If an agreement is not made, then maybe municipalities should pull out of the EOTA until an agreement is made.</p>
<p>“The residents of Central Frontenac have paid for this.”</p>
<p>Currently, the township budgets for a $10,000 annual grant to the EOTA. It is not a contractual obligation under the licence of occupation, but a discretionary grant approved with each budget.</p>
<p>Council deferred further discussion until after the trails associations meet, mostly likely its meeting on Dec. 8.</p>
<p>Regional approach to sewage inspections</p>
<noscript><aside class="image-banner"><div class="banneritem">
<a href="https://www.surveymonkey.com/r/downtownsl" target="_blank" rel="noopener" title="Downtown Revitalization Community Survey" onclick="bannerAjax(60,true)">
<img src="https://www.frontenacnews.ca/images/banners/2020/2020-11-06-Downtown-Survey-2.png" alt="Downtown Revitalization Community Survey" width="336" height="280">
</a><div class="clr"></div>
</div></aside></noscript><p>Council approved in principle an agreement to begin a regional approach for sewage system inspection that would be administered by South Frontenac for all four townships in Frontenac County, authorizing CAO Cathy MacMunn to negotiated and sign the required agreements to authorize this and implement this. North Frontenac Township passed a similar resolution at its last meeting.</p>
<p>Dep. Mayor Tom Dewey was the sole voice of opposition to the move saying that he thought our local sewage installers would be well-represented in such a system.</p>
<p>“I think we should have our own system.”</p>
<p>Chief Building Official Andy Dillon said that while he is qualified to do the inspections, he didn’t feel he could add to his workload at this time.</p>
<p>Noise bylaw debate</p>
<p>Discussion of a proposed noise bylaw (which has been largely predicated by the noise produced by generators) brought out the inner hunter in several council members, led by Councillor Tom Dewey and Coun. Bill MacDonald.</p>
<p>“We have to be specific about zones here (quiet, residential, rural),” Dewey said. “If there’s no discharging of firearms in rural areas, you have all the hunters at your throats.</p>
<p>“I also can’t see only eight hours of construction during the summer.”</p>
<p>“I’d like to caution staff that there’s also a question of how you would enforce this,” MacDonald said. “I’d like to see a bylaw that recognizes the area we live in, the occupations that we have and our pursuits, such as hunting.”</p>
<p>Mayor Frances Smith said the two people that have contacted her are mostly concerned with the noise made by generators.</p>
<p>CAO Cathy MacMunn said that she put the bylaw on the agenda and was just looking for feedback.</p>
<noscript><aside class="image-banner"><div class="banneritem">
<a href="https://www.frontenaclive.ca/business-directory/add-a-business" target="_blank" rel="noopener" title="Join Our Frontenac Live Business Directory" onclick="bannerAjax(59,true)">
<img src="https://www.frontenacnews.ca/images/banners/2020/Frontenac-Live.jpg" alt="Frontenac Live Business Directory - Join Today" width="336" height="280">
</a><div class="clr"></div>
</div></aside></noscript><p>“I’ve still got tweaking to do,” she said.</p>
<p>Hall openings?</p>
<p>Coun. Nicki Gowdy asked when Central Frontenac halls would start to open up.</p>
<p>“All of our neighbouring municipalities are opening up their halls,” she said. “I feel like we’re the marshmallow in the middle of a smores.”</p>
<p>CAO Cathy MacMunn said that she’s been looking at neighbouring municipalities’ plans and expects to have a Central Frontenac plan in place shortly.</p>
<p>“Except for Soldiers’ Memorial Hall where they’re still installing lights,” she said.</p>
<p>New bench for Shirley Peruniak</p>
<p>The Central Frontenac Railway Heritage Society’s request to install a bench in memory of Shirley Peruniak was approved but a subsequent request to install more benches and waste receptacles will have to wait until it can be determined who would be responsible for emptying said receptacles.</p>
<p>School house up for sale</p>
<p>The Crow Lake School house is up for sale.</p>
<p>Central Frontenac staff received notice Sept. 1 that the Crow Lake Community Association, which had a lease agreement for tenancy of the school house, is winding down its organization as there are not sufficient volunteers and money to continue.</p>
<p>In a report, Dep. Clerk Cindy Deachman said: “While there is an opportunity for the hall to serve a cultural use should we retain it as a community hall, based on anecdotal information from the former tenant, there is very limited interest from community groups to use the hall.</p>
<p>“There would also be budget increases for heat, hydro, insurance, snow plowing, accessibility updates and septic system pumping (which) would most likely be substantially higher than any rental income received should we retain the property for a community hall.”</p><div class="bannergroup"><noscript><div class="banneritem">
<a
href="https://www.surveymonkey.com/r/downtownsl" target="_blank" rel="noopener"
title="Downtown Revitalization Community Survey" onclick="bannerAjax(60,true)">
<img
src="https://www.frontenacnews.ca/images/banners/2020/2020-11-06-Downtown-Survey-2.png"
alt="Downtown Revitalization Community Survey" width ="336"height ="280"/>
</a><div class="clr"></div>
</div></noscript><noscript><div class="banneritem">
<a
href="https://www.frontenaclive.ca/business-directory/add-a-business" target="_blank" rel="noopener"
title="Join Our Frontenac Live Business Directory" onclick="bannerAjax(59,true)">
<img
src="https://www.frontenacnews.ca/images/banners/2020/Frontenac-Live.jpg"
alt="Frontenac Live Business Directory - Join Today" width ="336"height ="280"/>
</a><div class="clr"></div>
</div></noscript><div id="adContainer"></div>
<script>
(function(){	
	var ads = [["60","1",false,-1,"image","<div class=\"banneritem\">\n<a\nhref=\"https:\/\/www.surveymonkey.com\/r\/downtownsl\" target=\"_blank\" rel=\"noopener\"\ntitle=\"Downtown Revitalization Community Survey\" onclick=\"bannerAjax(60,true)\">\n<img\nsrc=\"https:\/\/www.frontenacnews.ca\/images\/banners\/2020\/2020-11-06-Downtown-Survey-2.png\"\nalt=\"Downtown Revitalization Community Survey\" width =\"336\"height =\"280\"\/>\n<\/a><div class=\"clr\"><\/div>\n<\/div>"],["59","0",false,-1,"image","<div class=\"banneritem\">\n<a\nhref=\"https:\/\/www.frontenaclive.ca\/business-directory\/add-a-business\" target=\"_blank\" rel=\"noopener\"\ntitle=\"Join Our Frontenac Live Business Directory\" onclick=\"bannerAjax(59,true)\">\n<img\nsrc=\"https:\/\/www.frontenacnews.ca\/images\/banners\/2020\/Frontenac-Live.jpg\"\nalt=\"Frontenac Live Business Directory - Join Today\" width =\"336\"height =\"280\"\/>\n<\/a><div class=\"clr\"><\/div>\n<\/div>"]];
	var bannerCount = 4;
	
	shuffleInsertAds(ads, bannerCount);
})();</script>
</div><span class="displayed-banners"></span>	    <div class="trending">
                    <p style="font-size:1.75em">More Stories</p><ol data-id="14385"><li data-id="14408"><a href="/frontenac-county-news/item/14408-there-s-more-to-godfrey-than-meets-the-eye">There’s more to Godfrey than meets the eye.</a></li><li data-id="14407"><a href="/lanark-county/item/14407-community-lantern-walk">Community Lantern Walk</a></li><li data-id="14406"><a href="/editorials/item/14406-root-causes-of-tax-rate-differences-in-frontenac-county">Root causes of tax rate differences in Frontenac County</a></li><li data-id="14405"><a href="/south-frontenac-news/item/14405-why-i-wear-the-poppy-each-november">Why I wear the Poppy each November</a></li><li data-id="14404"><a href="/addington-news/item/14404-township-prepared-to-offer-compromise-on-copeland-lake-road">Township prepared to offer compromise on Copeland Lake Road</a></li><li data-id="14403"><a href="/central-frontenac-news/item/14403-homespun-tales-that-could-save-our-lives">Homespun tales that could save our lives!</a></li><li data-id="14402"><a href="/central-frontenac-news/item/14402-downtown-revitalisation-survey">Downtown revitalisation survey</a></li><li data-id="14401"><a href="/central-frontenac-news/item/14401-winter-is-coming-and-that-means-snow-and-trail-riding">Winter is coming … and that means snow, and trail riding.</a></li><li data-id="14400"><a href="/frontenac-county-news/item/14400-grownup-storytime-online">Grownup Storytime Online</a></li><li data-id="14399"><a href="/addington-news/item/14399-naec-active-in-the-community">NAEC: Active in the Community</a></li></ol><script src="/modules/mod_trendingarticles/js/trendingarticles.js?v1.1"></script>            </div>
    <div class="call-to-action group" style="margin-top:2.7em;">
        
<style type="text/css"> @import url("/modules/mod_patreoncalltoaction/patreon-cta.css");</style>
<div>
    <p>Support local<br class="short-splitter" /><span class="extra-text"> </span>independant journalism<span class="extra-text"> by becoming a patron of the Frontenac News.</span></p>
</div>
<a href="https://www.patreon.com/frontenacnews" target="_blank" rel="noopener"><span class="icon patr" title="Become a Patron"></span></a>    </div>
</article>
<div class="sidebar-pushdown"></div>
<div class="article-bottom-sidebar-wrapper clear">
    <div class="article-bottom-sidebar">
        </div>
</div>
<hr style="display:inline-block;margin:2em 0 0;width:100%;clear:both;">
<p class="banner-message">Advertisers on this site are local and deal directly with the Frontenac News. No scripts or trackers are used.</p>
<aside class="remaining-banners"></aside>
<script src="/templates/frontenacnews/js/article-banner-positioning.js?v1.13" type="text/javascript"></script>
<!-- JoomlaWorks "K2" (v2.10.3) | Learn more about K2 at https://getk2.org -->


                    <div class="business-wrapper"><div class="business-directory"><div class="wrapper"><div class="listings"></div></div></div></div><script src="/modules/mod_businessdirectoryloader/js/business-loader.js?v.1.2"  type="text/javascript"></script><script>
          addEvent(document, 'load', new function() {
              // Allows the business directory loading to be canceled if we need to space for our paying advertisers.
              if(typeof cancelBusinessDirectoryLoad == 'undefined' ||
                 cancelBusinessDirectoryLoad == false) {
                  loadBusinesses('central',35);
              }
          });
      </script>
        		</div>
            </div>
    		<nav class="footer group desktop">
    			<div class="links menu">
                    <ul class="nav menu">
<li class="item-897"><a href="/accessibility" >Accessibility</a></li><li class="item-836"><a href="/sitemap" >Sitemap</a></li><li class="item-896"><a href="/privacy" >Privacy</a></li><li class="item-898"><a href="/about" >About</a></li><li class="item-899"><a href="/contact-us" >Contact Us</a></li><li class="item-689 parent"><a href="/archives" >Archives</a></li><li class="item-895"><a href="/advertise-with-us" >Advertise With Us</a></li><li class="item-900"><a href="https://www.patreon.com/frontenacnews" rel="noreferrer" target="_blank">Become a Patron</a></li></ul>

    			</div>
    			<div class="visit-fl">
    				<p>Visit our sister site: <a href="https://www.frontenac-live.ca/" target="_blank" rel="noopener"><img src="/templates/frontenacnews/img/frontenac-live.svg" alt="Frontenac Live"></a></p>
    			</div>
    		</nav>
    		<p class="mobile-footer mobile"><a href="#">Back to Top</a></p>
        </div>
    	<script src="/templates/frontenacnews/js/scripts.js" type="text/javascript"></script>
    	<script src="/templates/frontenacnews/js/liquid.js" type="text/javascript"></script>

        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-84808037-1', 'auto');
            ga('send', 'pageview');
        </script>
    </body>
 </html>
<!-- 668247 frontenacnews.ca 08517215 -->