<!DOCTYPE HTML>
<html prefix="og: http://ogp.me/ns#" lang="en" class="no-js">
    <head>
    	<meta charset="utf-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="stylesheet" href="/templates/frontenacnews/css/style.css?v1.6" type="text/css" />
        <link rel="preload"  href="/templates/frontenacnews/js/scripts.js" as="script" />
        <script>
            // Uncompressed at /js/index-inline-uncompressed.js
            document.documentElement.className=document.documentElement.className.replace("no-js","js");var addEvent=function(e,n,t){null!=e&&void 0!==e&&(e.addEventListener?e.addEventListener(n,t,!1):e.attachEvent&&e.attachEvent("on"+n,t))};function shuffle(e){for(var n,t,r=e.length;0!==r;)t=Math.floor(Math.random()*r),n=e[--r],e[r]=e[t],e[t]=n;return e}var removeEvent=function(e,n,t){null!=e&&void 0!==e&&(e.removeEventListener?e.removeEventListener(n,t):e.detachEvent&&e.detachEvent("on"+n,t))};function replaceWithContents(e){for(var n=document.createDocumentFragment();e.firstChild;)n.appendChild(e.firstChild);e.parentNode.replaceChild(n,e)}function readCookie(e){var n=document.cookie.match("(^|[^;]+)\\s*"+e+"\\s*=\\s*([^;]+)");return n?n.pop():""}function createCORSRequest(e,n){var t=new XMLHttpRequest;return"withCredentials"in t?t.open(e,n,!0):"undefined"!=typeof XDomainRequest?(t=new XDomainRequest).open(e,n):t=null,t}function pinnedSort(e,n){return n[1].localeCompare(e[1])}function shuffleInsertAds(e,n){for(n=e.length<n?e.length:n,(e=shuffle(e)).sort(pinnedSort),adContainer=document.getElementById("adContainer"),ids=[],i=0;i<n;i++){var t=e[i],r=document.createElement("div");ids.push(t[0]),"image"==t[4]?(0<t[3]&&(rand=Math.floor(Math.random()*(t[3]-1)),paddedNum=("0000"+rand).substr(-4,4),t[5]=t[5].replace(/\d\d\d\d\.jpg/,paddedNum+".jpg")),r.innerHTML=t[5].trim(),adContainer.appendChild(r.firstChild)):(adContainer.appendChild(r),postscribe(r,t[5]))}adContainer.setAttribute("id",""),bannerAjax(ids,!1)}function bannerAjax(e,n){"[object Array]"===Object.prototype.toString.call(e)&&(e=e.join()),createCORSRequest("GET","index.php?option=com_ajax&module=fnbanners&method=BannerTracking&format=raw&ids="+e+"&click="+(n=n?1:0)+"&"+uuidv4()).send()}function uuidv4(){return"xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g,function(e){var n=16*Math.random()|0;return("x"==e?n:3&n|8).toString(16)})}"remove"in Element.prototype||(Element.prototype.remove=function(){this.parentNode&&this.parentNode.removeChild(this)});
        </script>
        <base href="https://www.frontenacnews.ca/frontenac-county-news/item/14658-moore-bullish-on-accelerated-vaccination-plans" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Jeff Green" />
	<meta property="og:url" content="https://www.frontenacnews.ca/frontenac-county-news/item/14658-moore-bullish-on-accelerated-vaccination-plans" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Frontenac News - Pharmacies gearing up to deliver vaccine - but only for a small cohort" />
	<meta property="og:description" content="(Update to the following - subsequent to the media panel that was the source of the information below, the News has learned that the pharmacy pilot project in KFL&amp;amp;A&amp;nbsp; will be expanding beyond the initial ten locations that were originally envisioned. Some pharmacists that we have talked to a..." />
	<meta property="og:image" content="https://www.frontenacnews.ca/media/k2/items/cache/7ed8afefbe43aeae4fd395a49edbe94b_XL.jpg" />
	<meta name="image" content="https://www.frontenacnews.ca/media/k2/items/cache/7ed8afefbe43aeae4fd395a49edbe94b_S.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Frontenac News - Pharmacies gearing up to deliver vaccine - but only for a small cohort" />
	<meta name="twitter:description" content="(Update to the following - subsequent to the media panel that was the source of the information below, the News has learned that the pharmacy pilot project in KFL&amp;amp;A&amp;nbsp; will be expanding beyond..." />
	<meta name="twitter:image" content="https://www.frontenacnews.ca/media/k2/items/cache/7ed8afefbe43aeae4fd395a49edbe94b_M.jpg" />
	<meta name="twitter:image:alt" content="Pharmacies gearing up to deliver vaccine - but only for a small cohort" />
	<meta name="og:image:width" content="800" />
	<meta name="og:image:height" content="533" />
	<meta name="description" content="(Update to the following - subsequent to the media panel that was the source of the information below, the News has learned that the pharmacy pilot pr..." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Frontenac News - Pharmacies gearing up to deliver vaccine - but only for a small cohort</title>
	<link href="https://www.frontenacnews.ca/frontenac-county-news/item/14658-moore-bullish-on-accelerated-vaccination-plans" rel="canonical" />
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/frontenacnews/css/article.css?v1.1" rel="stylesheet" type="text/css" />
	<style type="text/css">

                        /* K2 - Magnific Popup Overrides */
                        .mfp-iframe-holder {padding:10px;}
                        .mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
                        .mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
                    
	</style>
	<script type="application/ld+json">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</script>

        <!--[if lt IE 9]>
        <link rel="stylesheet" href="/templates/frontenacnews/css/ie8.css" type="text/css" />
        <![endif]-->
    </head>
    <body>
    	<!-- Welcome to the code! <3 -->
        <div class="nav-image-preload accessible-hide">
            <img src="/templates/frontenacnews/img/nav-icons.svg" alt="" />
        </div>
        <div class="page-wrapper" liquid="font-size">
        	<a class="skipto" href="#main">Skip To Main</a>
            <a class="skipto" href="/accessibility">Accessibility</a>
        	<div class="top-banner">
                <div class="bannergroup"><noscript><div class="banneritem">
<a
href="http://www.mikedeans.com/" target="_blank" rel="noopener"
title="Mike Dean&#039;s Super Food Store Flyer" onclick="bannerAjax(30,true)">
<img
src="https://www.frontenacnews.ca/images/banners/2021/2021-03-03-mike-deans-animate.gif"
alt="Mike Dean's Super Food Store Flyer" width ="728"/>
</a><div class="clr"></div>
</div></noscript><div id="adContainer"></div>
<script>
(function(){	
	var ads = [["30","0",false,-1,"image","<div class=\"banneritem\">\n<a\nhref=\"http:\/\/www.mikedeans.com\/\" target=\"_blank\" rel=\"noopener\"\ntitle=\"Mike Dean&#039;s Super Food Store Flyer\" onclick=\"bannerAjax(30,true)\">\n<img\nsrc=\"https:\/\/www.frontenacnews.ca\/images\/banners\/2021\/2021-03-03-mike-deans-animate.gif\"\nalt=\"Mike Dean's Super Food Store Flyer\" width =\"728\"\/>\n<\/a><div class=\"clr\"><\/div>\n<\/div>"]];
	var bannerCount = 1;
	
	shuffleInsertAds(ads, bannerCount);
})();</script>
</div>
            </div>
            <div class="margin-wrapper">
                <nav>
                	<div class="menu-focus-stealer"><span class="icon hamb"></span></div>
                	<div class="header menu" tabindex="-1">
                		<div class="group top">
            	    		<a href="/" class="logo" title="Frontenac News"></a>
            	    		<div class="search-wrapper">
            		    		<div class="search-input">
                                    <!-- Search method used by Paul Irish at www.paulirish.com -->
                                    <form action="https://google.com/search" method="get">
                                        <fieldset role="search">
                                            <input type="hidden" name="q" value="site:frontenacnews.ca" />
                                            <input aria-label="Google Search Query" id="query" class="input" type="text" name="q" results="0" placeholder="Search Google" />
                                            <strong class="search">
                                                <input class="submit-button" type="submit" value="Search" />
                    			    			<div class="item">
                                                    <span class="icon sear"></span><span class="desktop">Search</span>
                                                </div>
                    			    		</strong>
                                        </fieldset>
                                    </form>
            			    	</div>
            		    		<strong class="search" tabindex="0" title="Search">
            		    			<a href="https://www.google.com/search?q=site%3Afrontenacnews.ca&q=Type+your+search+here"><div class="item"><span class="icon sear"></span>Search</div></a>
            		    		</strong>
            	    		</div>
            	    		<div class="navigation-main">
                                <ul class="nav menu">
<li class="item-21 default mobile"><a href="/" ><span class="icon home mobile"></span>Home</a></li><li class="item-903 deeper parent mobile"><a href="/regional-news" ><span class="regi icon mobile"></span>Regional News</a><ul class="nav-child unstyled small"><li class="item-904"><a href="/addington-news" >Addington Highlands</a></li><li class="item-905"><a href="/central-frontenac-news" >Central Frontenac</a></li><li class="item-906"><a href="/north-frontenac-news" >North Frontenac</a></li><li class="item-907"><a href="/south-frontenac-news" >South Frontenac</a></li><li class="item-908 current active"><a href="/frontenac-county-news" >Frontenac County</a></li><li class="item-909"><a href="/lanark-county" >Lanark County</a></li></ul></li><li class="item-163 deeper parent"><a href="/regular-columns" ><span class="icon opin"></span>Opinions &amp; Columns</a><ul class="nav-child unstyled small"><li class="item-901"><a href="/editorials" >Editorials</a></li><li class="item-902"><a href="/letters" >Letters</a></li><li class="item-166"><a href="/regular-columns/early-literacy" >Early Literacy</a></li><li class="item-351"><a href="/regular-columns/master-gardeners" >Master Gardeners</a></li><li class="item-352"><a href="/regular-columns/legalese" >Legalese</a></li><li class="item-353"><a href="/regular-columns/what-s-up-in-the-sky" >What's up in the Sky</a></li><li class="item-354"><a href="/regular-columns/outdoors-in-the-land-o-lakes" >Outdoors in the Land O' Lakes</a></li></ul></li><li class="item-266"><a href="/obituaries" ><span class="icon obit"></span>Obituaries</a></li><li class="item-360"><a href="/classifieds" ><span class="icon clas"></span>Classifieds</a></li><li class="item-952 deeper parent desktop"><a href="/about" ><span class="desktop"></span>About</a><ul class="nav-child unstyled small"><li class="item-955"><a href="/about" >About</a></li><li class="item-953"><a href="/contact-us" >Contact</a></li><li class="item-954"><a href="/advertise-with-us" >Advertise</a></li></ul></li></ul>
            					<a href="https://www.frontenacnews.ca/frontenac-county-news/item/14658-moore-bullish-on-accelerated-vaccination-plans?menuToggle=true" class="menu-link"><div class="item menu-button" tabindex="0"><span class="icon hamb"></span></div></a>
            				</div>
            			</div>
            			<div class="clear group secondary-navigation">
            	    		<hr class="mobile">
                			<div class="mobile">
                                <ul class="nav menu">
<li class="item-897"><a href="/accessibility" >Accessibility</a></li><li class="item-836"><a href="/sitemap" >Sitemap</a></li><li class="item-896"><a href="/privacy" >Privacy</a></li><li class="item-898"><a href="/about" >About</a></li><li class="item-899"><a href="/contact-us" >Contact Us</a></li><li class="item-689 parent"><a href="/archives" >Archives</a></li><li class="item-895"><a href="/advertise-with-us" >Advertise With Us</a></li><li class="item-900"><a href="https://www.patreon.com/frontenacnews" rel="noreferrer" target="_blank">Become a Patron</a></li></ul>

                			</div>
                			<div class="desktop clear regional">
                                <ul class="nav menu">
<li class="item-904"><a href="/addington-news" >Addington Highlands</a></li><li class="item-905"><a href="/central-frontenac-news" >Central Frontenac</a></li><li class="item-906"><a href="/north-frontenac-news" >North Frontenac</a></li><li class="item-907"><a href="/south-frontenac-news" >South Frontenac</a></li><li class="item-908 current"><a href="/frontenac-county-news" >Frontenac County</a></li><li class="item-909"><a href="/lanark-county" >Lanark County</a></li></ul>

                			</div>
                			<div class="external-links group">
                				<span>External Links</span>
                				<ul><li style="padding:0;"><a class="issuu desktop" href="https://issuu.com/frontenac_news/docs"><span class="icon issu" title="Read the Physical Format Online"></span><span class="mobile">Read on Issuu</span></a></li></ul>
            	    			<div class="frontenac-live">
            	    				<ul><li><a href="https://www.frontenac-live.ca/"><span class="icon live" title="Frontenac Live"></span><span class="mobile">Frontenac Live</span></a></li></ul>
                                    <ul class="links">
                                        <li><a href="https://www.frontenac-live.ca/events"><span class="mobile">—&nbsp;</span>Northern Happenings <span class="icon exte desktop"></span></a></li>
            		    				<li><a href="https://www.frontenac-live.ca/business-directory"><span class="mobile">—&nbsp;</span>Business Listings <span class="icon exte desktop"></span></a></li>
            		    			</ul>
            	    			</div>
            	    		</div>
                		</div>
                	</div>
            		<div class="contextual-menu mobile clear menu">
            			<div class="horizontal-scroll">
                            <ul class="nav menu">
<li class="item-904"><a href="/addington-news" >Addington Highlands</a></li><li class="item-905"><a href="/central-frontenac-news" >Central Frontenac</a></li><li class="item-906"><a href="/north-frontenac-news" >North Frontenac</a></li><li class="item-907"><a href="/south-frontenac-news" >South Frontenac</a></li><li class="item-908 current"><a href="/frontenac-county-news" >Frontenac County</a></li><li class="item-909"><a href="/lanark-county" >Lanark County</a></li></ul>

            			</div>
            		</div>
                </nav>
        		<div class="notice" class="clear group">
        			
        		</div>
        		<div id="main" class="main group clear" tabindex="-1" liquid="font-size">
        			
                    	
<div class="article-header">
            <div class="itemCategory clrfix">
            <a href="/frontenac-county-news"><p>Frontenac County</p></a>
                    </div>
        <h1>Pharmacies gearing up to deliver vaccine - but only for a small cohort</h1>
</div>
<div class="article-top-sidebar">
            <div class="article-image">
            <img src="/media/k2/items/cache/7ed8afefbe43aeae4fd395a49edbe94b_XL.jpg?2021-03-05 21:00:00" alt="" />
            <p></p>
        </div>
        <div class="sidebar-section group share">
        <span>Share</span>
        <div class="social-share">
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.frontenacnews.ca/frontenac-county-news/item/14658-moore-bullish-on-accelerated-vaccination-plans" target="_blank" rel="noopener" class="face" aria-label="Share on Facebook"><span class="icon face"></span><span class="title">Facebook</span></a>
            <a href="https://twitter.com/home?status=https%3A//www.frontenacnews.ca/frontenac-county-news/item/14658-moore-bullish-on-accelerated-vaccination-plans" target="_blank" rel="noopener" class="twit"><span class="icon twit" aria-label="Share on Twitter"></span><span class="title">Twitter</span></a>
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A//www.frontenacnews.ca/frontenac-county-news/item/14658-moore-bullish-on-accelerated-vaccination-plans&title=Pharmacies%20gearing%20up%20to%20deliver%20vaccine%20-%20but%20only%20for%20a%20small%20cohort&summary=&source=" target="_blank" rel="noopener" class="lnkd"><span class="icon lnkd" aria-label="Share on LinkedIn"></span><span class="title">LinkedIn</span></a>
        </div>
    </div>
</div>
<article class="article-text">
    <p>
        <a rel="author" href="/frontenac-county-news/itemlist/user/338-jeffgreen">Jeff Green</a>            |
            Mar 04, 2021    </p>
    <hr>
    		<p>(Update to the following - subsequent to the media panel that was the source of the information below, the News has learned that the pharmacy pilot project in KFL&amp;A&nbsp; will be expanding beyond the initial ten locations that were originally envisioned. Some pharmacists that we have talked to are waiting for final confirmation that they will be receiving vaccine. The Sharbot Lake Pharmasave is providing an online reservation platform <a href="https://sharbotlakepharmacy.medmeapp.ca/schedule?fbclid=IwAR1nFzq62g9vw8atRh55kGsF1BMl8jWNf4mhAm6vhYp6q_Y8pCk8SgbX7BQ">(click to access)</a>&nbsp;that anyone can access. The minimum shipment of Astra-Zeneca to one location is 500 doses, which should be arriving next week. It will be offered to 60-64 year old people, and the list created by their reservation platform is one of the means that the Sharbot Lake (SL) Pharmasave will use to identify who they will be offering the vaccine to. The platform is open to people of all ages and all locations, but only the 60-64 year olds who fill in the&nbsp;form can expect to be offered a vaccine in March,&nbsp; regardless of where they live. The system is set up for a single dose only.&nbsp; The SL Pharmasave is encouraging people to use the electronic form and not to call the pharmacy about their vaccination program.</p>
<p>We will update this page as new information becomes available from other pharmacies and primary care clinics</p>
<p>Dr. Kieran Moore, the medical officer of health for Kingston Frontenac Lennox and Addington (KFLAPH), told a media panel on Thursday that the region is part of a pilot project that will bring vaccine to pharmacies in the region, including some in rural areas, as early as next week.</p>
<p>“It is the Astra-Zeneca vaccine that will be made available for this pilot because it is easier to transport and store than the other vaccines that have been approved,” he said.</p>
<p>He said that negotiations are still underway with the pharmacies, so he can not announce which ones are involved just yet.</p>
<p>He also said that the target cohort for this pilot project will be people aged 60-64. The reason that group is being targeted is that they are the oldest group for whom the Astra-Zeneca, vaccine has been shown to be effective.</p>
<p>Pharmacies who participate in the program will be asked to make a commitment to be able to vaccinate at least 40 people per day.</p>
<p>“We are targeting pharmacies in areas that are some distance from primary care clinics,” he said.</p>
<p>He also said that KFLAPH is actively pursuing another pilot project to engage primary care clinics in the vaccination program.</p>
<noscript><aside class="image-banner"><div class="banneritem">
<a href="https://www.frontenaclive.ca/business-directory/add-a-business" target="_blank" rel="noopener" title="Join Our Frontenac Live Business Directory" onclick="bannerAjax(59,true)">
<img src="https://www.frontenacnews.ca/images/banners/2020/Frontenac-Live.jpg" alt="Frontenac Live Business Directory - Join Today" width="336" height="280">
</a><div class="clr"></div>
</div></aside></noscript><p>“We have very strong partnerships with primary care physicians, and they help deliver the seasonal flu shot. With the J&amp;J [Johnson and Johnson] vaccine approval coming soon we hope, it will give us four vaccines and we will really be able to get more shots in more arms.”</p>
<p>The mass vaccination clinic that opened on Monday at the Invista Centre in Kingston, provided 1200 vaccinations on Wednesday</p>
<p>He said that while pharmacies and primary care clinics will be able to do their own booking for vaccination, they will have to enter all of the data on the province-wide vaccination portal.</p>
<p>The portal is being tested in KFL&amp;A this week, using patient lists for people aged 80 or over that have been provided by selected primary care clinics in the region. The system will be available to all Ontarians who are 80 and over starting on March 15.</p>
<p>Dr. Moore said that he expects the combination of the mass clinics in Kingston and Napanee, the pop-up clinics being offered in Northbrook, Sharbot Lake, and likely in Harrowsmith, and vaccinations offered in pharmacies and primary care, will allow for a rapid acceleration of the vaccination program locally. If the supply comes in as hoped, KFLAPH expects to be have enough capacity locally to be offering vaccine to everyone who wants it by the beginning of July.</p>
<p>“Because we have done well throughout the pandemic, we have been receiving less vaccine than other regions. That's why we are jumping on any pilot that is out there right now, said Dr. Moore. “That way, when the vaccine supply is there, we will be ready.</p>
<p>The vaccination program in long term care facilities is nearing completion and crew will be visiting retirement homes to offer vaccine over the next three weeks.</p>
<p>Delivering vaccine to people who are too frail to leave their homes will only take place when a vaccine that can be transported easily comes on stream, according to Dr. Moore&nbsp; (Note the Johnson and Johnson vaccine, which is stable at higher temperatures, was approved in Canada on Friday, March 5)</p>
<p>While KFLAPH anticipates a rapid roll-out and high uptake of vaccine through the spring months, there is still a concern about the public health risk posed to the local population over the next few weeks.</p>
<p>KFLAPH has imposed an order restricting public activity around St. Patrick's Day, traditionally a period when there are large gatherings in the City of Kingston, particularly among Queen's students. At this time, KFL&amp;A is the only jurisdiction in Ontario to have put such an order in place.</p><div class="bannergroup"><noscript><div class="banneritem">
<a
href="https://www.frontenaclive.ca/business-directory/add-a-business" target="_blank" rel="noopener"
title="Join Our Frontenac Live Business Directory" onclick="bannerAjax(59,true)">
<img
src="https://www.frontenacnews.ca/images/banners/2020/Frontenac-Live.jpg"
alt="Frontenac Live Business Directory - Join Today" width ="336"height ="280"/>
</a><div class="clr"></div>
</div></noscript><div id="adContainer"></div>
<script>
(function(){	
	var ads = [["59","0",false,-1,"image","<div class=\"banneritem\">\n<a\nhref=\"https:\/\/www.frontenaclive.ca\/business-directory\/add-a-business\" target=\"_blank\" rel=\"noopener\"\ntitle=\"Join Our Frontenac Live Business Directory\" onclick=\"bannerAjax(59,true)\">\n<img\nsrc=\"https:\/\/www.frontenacnews.ca\/images\/banners\/2020\/Frontenac-Live.jpg\"\nalt=\"Frontenac Live Business Directory - Join Today\" width =\"336\"height =\"280\"\/>\n<\/a><div class=\"clr\"><\/div>\n<\/div>"]];
	var bannerCount = 4;
	
	shuffleInsertAds(ads, bannerCount);
})();</script>
</div><span class="displayed-banners"></span>	    <div class="trending">
                    <p style="font-size:1.75em">More Stories</p><ol data-id="14658"><li data-id="14678"><a href="/item/14678-3-local-pharmacies-to-deliver-astrazeneca-vaccines-to-60-64-year-old-clients">4 local pharmacies to deliver AstraZeneca vaccines to 60-64 year old clients</a></li><li data-id="14670"><a href="/frontenac-county-news/item/14670-demand-for-meals-on-wheels-has-tripled-during-covid-for-rfcs">Demand for Meals on Wheels has tripled during COVID for RFCS</a></li><li data-id="14669"><a href="/central-frontenac-news/item/14669-central-frontenac-trims-budget-increase-set-at-1-5-of-levy">Central Frontenac trims budget, increase set at 1.5% of levy</a></li><li data-id="14668"><a href="/editorials/item/14668-60-is-the-new-80-where-vaccine-is-concerned-for-now">60 is the new 80 where vaccine is concerned, for now</a></li><li data-id="14667"><a href="/south-frontenac-news/item/14667-south-frontenac-council">South Frontenac Council</a></li><li data-id="14666"><a href="/south-frontenac-news/item/14666-cataraqui-conservation-to-offer-modified-maple-activities-this-march">Cataraqui Conservation to Offer Modified Maple Activities this March</a></li><li data-id="14665"><a href="/north-frontenac-news/item/14665-north-frontenac-figures-out-how-to-spend-remaining-420-000-mmf-money">North Frontenac figures out how to spend remaining $420,000 MMF money</a></li><li data-id="14664"><a href="/addington-news/item/14664-snowmobile-collision-in-addington-highlands">Snowmobile Collision In Addington Highlands  </a></li><li data-id="14663"><a href="/south-frontenac-news/item/14663-new-rugs-for-meadowbrook-mapleridge-in-sydenham">New rugs for Meadowbrook, Mapleridge, in Sydenham</a></li><li data-id="14658"><a href="/frontenac-county-news/item/14658-moore-bullish-on-accelerated-vaccination-plans">Pharmacies gearing up to deliver vaccine - but only for a small cohort</a></li></ol><script src="/modules/mod_trendingarticles/js/trendingarticles.js?v1.1"></script>            </div>
    <div class="call-to-action group" style="margin-top:2.7em;">
        
<style type="text/css"> @import url("/modules/mod_patreoncalltoaction/patreon-cta.css");</style>
<div>
    <p>Support local<br class="short-splitter" /><span class="extra-text"> </span>independant journalism<span class="extra-text"> by becoming a patron of the Frontenac News.</span></p>
</div>
<a href="https://www.patreon.com/frontenacnews" target="_blank" rel="noopener"><span class="icon patr" title="Become a Patron"></span></a>    </div>
</article>
<div class="sidebar-pushdown"></div>
<div class="article-bottom-sidebar-wrapper clear">
    <div class="article-bottom-sidebar">
        </div>
</div>
<hr style="display:inline-block;margin:2em 0 0;width:100%;clear:both;">
<p class="banner-message">Advertisers on this site are local and deal directly with the Frontenac News. No scripts or trackers are used.</p>
<aside class="remaining-banners"></aside>
<script src="/templates/frontenacnews/js/article-banner-positioning.js?v1.13" type="text/javascript"></script>
<!-- JoomlaWorks "K2" (v2.10.3) | Learn more about K2 at https://getk2.org -->


                    <div class="business-wrapper"><div class="business-directory"><div class="wrapper"><div class="listings"></div></div></div></div><script src="/modules/mod_businessdirectoryloader/js/business-loader.js?v.1.2"  type="text/javascript"></script><script>
          addEvent(document, 'load', new function() {
              // Allows the business directory loading to be canceled if we need to space for our paying advertisers.
              if(typeof cancelBusinessDirectoryLoad == 'undefined' ||
                 cancelBusinessDirectoryLoad == false) {
                  loadBusinesses('frontenac',265);
              }
          });
      </script>
        		</div>
            </div>
    		<nav class="footer group desktop">
    			<div class="links menu">
                    <ul class="nav menu">
<li class="item-897"><a href="/accessibility" >Accessibility</a></li><li class="item-836"><a href="/sitemap" >Sitemap</a></li><li class="item-896"><a href="/privacy" >Privacy</a></li><li class="item-898"><a href="/about" >About</a></li><li class="item-899"><a href="/contact-us" >Contact Us</a></li><li class="item-689 parent"><a href="/archives" >Archives</a></li><li class="item-895"><a href="/advertise-with-us" >Advertise With Us</a></li><li class="item-900"><a href="https://www.patreon.com/frontenacnews" rel="noreferrer" target="_blank">Become a Patron</a></li></ul>

    			</div>
    			<div class="visit-fl">
    				<p>Visit our sister site: <a href="https://www.frontenac-live.ca/" target="_blank" rel="noopener"><img src="/templates/frontenacnews/img/frontenac-live.svg" alt="Frontenac Live"></a></p>
    			</div>
    		</nav>
    		<p class="mobile-footer mobile"><a href="#">Back to Top</a></p>
        </div>
    	<script src="/templates/frontenacnews/js/scripts.js" type="text/javascript"></script>
    	<script src="/templates/frontenacnews/js/liquid.js" type="text/javascript"></script>

        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-84808037-1', 'auto');
            ga('send', 'pageview');
        </script>
    </body>
 </html>
<!-- 668247 frontenacnews.ca 08517215 -->