<!DOCTYPE HTML>
<html prefix="og: http://ogp.me/ns#" lang="en" class="no-js">
    <head>
    	<meta charset="utf-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="canonical" href="https://www.frontenacnews.ca/central-frontenac-news/item/13342-cf-fire-chief-s-truck-stolen-dropped-off-at-township-office-then-damaged" />
        <link rel="stylesheet" href="/templates/frontenacnews/css/style.css?v1.1" type="text/css" />
        <link rel="preload"  href="/templates/frontenacnews/js/scripts.js" as="script" />
        <script>
            // Uncompressed at /js/index-inline-uncompressed.js
            document.documentElement.className=document.documentElement.className.replace("no-js","js");var addEvent=function(a,b,c){null!=a&&"undefined"!=typeof a&&(a.addEventListener?a.addEventListener(b,c,!1):a.attachEvent&&a.attachEvent("on"+b,c))};function shuffle(a){for(var b=a.length,c,d;0!==b;)d=Math.floor(Math.random()*b),--b,c=a[b],a[b]=a[d],a[d]=c;return a}
var removeEvent=function(a,b,c){null!=a&&"undefined"!=typeof a&&(a.removeEventListener?a.removeEventListener(b,c):a.detachEvent&&a.detachEvent("on"+b,c))};function replaceWithContents(a){for(var b=document.createDocumentFragment();a.firstChild;)b.appendChild(a.firstChild);a.parentNode.replaceChild(b,a)}"remove"in Element.prototype||(Element.prototype.remove=function(){this.parentNode&&this.parentNode.removeChild(this)});
        </script>
        <base href="https://www.frontenacnews.ca/central-frontenac-news/item/13342-cf-fire-chief-s-truck-stolen-dropped-off-at-township-office-then-damaged" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="title" content="Cf Fire Chief's truck stolen, dropped off at township office, then damaged" />
	<meta name="author" content="Jeff Green" />
	<meta property="og:url" content="https://www.frontenacnews.ca/central-frontenac-news/item/13342-cf-fire-chief-s-truck-stolen-dropped-off-at-township-office-then-damaged" />
	<meta property="og:title" content="Cf Fire Chief's truck stolen, dropped off at township office, then damaged" />
	<meta property="og:type" content="article" />
	<meta property="og:description" content="Local news from Central Frontenac." />
	<meta property="og:image" content="https://www.frontenacnews.ca/media/k2/categories/36.png" />
	<meta name="og:image:width" content="350" />
	<meta name="og:image:height" content="234" />
	<meta name="description" content="Local news from Central Frontenac." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Cf Fire Chief's truck stolen, dropped off at township office, then damaged</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/frontenacnews/css/article.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

						/* K2 - Magnific Popup Overrides */
						.mfp-iframe-holder {padding:10px;}
						.mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
						.mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
					
	</style>

        <!--[if lt IE 9]>
        <link rel="stylesheet" href="/templates/frontenacnews/css/ie8.css" type="text/css" />
        <![endif]-->
    </head>
    <body>
    	<!-- Welcome to the code! <3 -->
        <div class="nav-image-preload accessible-hide">
            <img src="/templates/frontenacnews/img/nav-icons.svg" alt="" />
        </div>
        <div class="page-wrapper" liquid="font-size">
        	<a class="skipto" href="#main">Skip To Main</a>
            <a class="skipto" href="/accessibility">Accessibility</a>
        	<div class="top-banner">
                <div class="bannergroup">	<div class="banneritem">
								<a
							href="http://www.mikedeans.com/" target="_blank" rel="noopener"
							title="Mike Dean&#039;s Super Food Store Flyer">
							<img
								src="https://www.frontenacnews.ca/cache/banners/19-07-26-mike-deans0002.jpg"
								alt="Mike Dean's Super Food Store Flyer" 							/>
						</a>		<div class="clr"></div>
	</div> </div>
            </div>
            <div class="margin-wrapper">
                <nav>
                	<div class="menu-focus-stealer"><span class="icon hamb"></span></div>
                	<div class="header menu" tabindex="-1">
                		<div class="group top">
            	    		<a href="/" class="logo" title="Frontenac News"></a>
            	    		<div class="search-wrapper">
            		    		<div class="search-input">
                                    <!-- Search method used by Paul Irish at www.paulirish.com -->
                                    <form action="https://google.com/search" method="get">
                                        <fieldset role="search">
                                            <input type="hidden" name="q" value="site:frontenacnews.ca" />
                                            <input aria-label="Google Search Query" id="query" class="input" type="text" name="q" results="0" placeholder="Search Google" />
                                            <strong class="search">
                                                <input class="submit-button" type="submit" value="Search" />
                    			    			<div class="item">
                                                    <span class="icon sear"></span><span class="desktop">Search</span>
                                                </div>
                    			    		</strong>
                                        </fieldset>
                                    </form>
            			    	</div>
            		    		<strong class="search" tabindex="0" title="Search">
            		    			<a href="https://www.google.com/search?q=site%3Afrontenacnews.ca&q=Type+your+search+here"><div class="item"><span class="icon sear"></span>Search</div></a>
            		    		</strong>
            	    		</div>
            	    		<div class="navigation-main">
                                <ul class="nav menu">
<li class="item-21 default"><a href="/" ><span class="icon home"></span>Home</a></li><li class="item-903 deeper parent mobile"><a href="/regional-news" ><span class="regi icon mobile"></span>Regional News</a><ul class="nav-child unstyled small"><li class="item-904"><a href="/addington-news" >Addington Highlands</a></li><li class="item-905 current active"><a href="/central-frontenac-news" >Central Frontenac</a></li><li class="item-906"><a href="/north-frontenac-news" >North Frontenac</a></li><li class="item-907"><a href="/south-frontenac-news" >South Frontenac</a></li><li class="item-908"><a href="/frontenac-county-news" >Frontenac County</a></li><li class="item-909"><a href="/lanark-county" >Lanark County</a></li></ul></li><li class="item-163 deeper parent"><a href="/regular-columns" ><span class="icon opin"></span>Opinions &amp; Columns</a><ul class="nav-child unstyled small"><li class="item-901"><a href="/editorials" >Editorials</a></li><li class="item-902"><a href="/letters" >Letters</a></li><li class="item-166"><a href="/regular-columns/early-literacy" >Early Literacy</a></li><li class="item-351"><a href="/regular-columns/master-gardeners" >Master Gardeners</a></li><li class="item-352"><a href="/regular-columns/legalese" >Legalese</a></li><li class="item-353"><a href="/regular-columns/what-s-up-in-the-sky" >What's up in the Sky</a></li><li class="item-354"><a href="/regular-columns/outdoors-in-the-land-o-lakes" >Outdoors in the Land O' Lakes</a></li></ul></li><li class="item-266"><a href="/obituaries" ><span class="icon obit"></span>Obituaries</a></li><li class="item-360"><a href="/classifieds" ><span class="icon clas"></span>Classifieds</a></li></ul>
            					<a href="https://www.frontenacnews.ca/central-frontenac-news/item/13342-cf-fire-chief-s-truck-stolen-dropped-off-at-township-office-then-damaged?menuToggle=true" class="menu-link"><div class="item menu-button" tabindex="0"><span class="icon hamb"></span></div></a>
            				</div>
            			</div>
            			<div class="clear group secondary-navigation">
            	    		<hr class="mobile">
                			<div class="mobile">
                                <ul class="nav menu">
<li class="item-897"><a href="/accessibility" >Accessibility</a></li><li class="item-836"><a href="/sitemap" >Sitemap</a></li><li class="item-896"><a href="/privacy" >Privacy</a></li><li class="item-898"><a href="/about" >About</a></li><li class="item-899"><a href="/contact-us" >Contact Us</a></li><li class="item-689 parent"><a href="/archives" >Archives</a></li><li class="item-895"><a href="/advertise-with-us" >Advertise With Us</a></li><li class="item-900"><a href="https://www.patreon.com/frontenacnews" rel="noreferrer" target="_blank">Become a Patron</a></li></ul>

                			</div>
                			<div class="desktop clear regional">
                                <ul class="nav menu">
<li class="item-904"><a href="/addington-news" >Addington Highlands</a></li><li class="item-905 current"><a href="/central-frontenac-news" >Central Frontenac</a></li><li class="item-906"><a href="/north-frontenac-news" >North Frontenac</a></li><li class="item-907"><a href="/south-frontenac-news" >South Frontenac</a></li><li class="item-908"><a href="/frontenac-county-news" >Frontenac County</a></li><li class="item-909"><a href="/lanark-county" >Lanark County</a></li></ul>

                			</div>
                			<div class="external-links group">
                				<span>External Links</span>
                				<ul><li style="padding:0;"><a class="issuu desktop" href="https://issuu.com/frontenac_news/docs"><span class="icon issu" title="Read the Physical Format Online"></span><span class="mobile">Read on Issuu</span></a></li></ul>
            	    			<div class="frontenac-live">
            	    				<ul><li><a href="https://www.frontenac-live.ca/"><span class="icon live" title="Frontenac Live"></span><span class="mobile">Frontenac Live</span></a></li></ul>
                                    <ul class="links">
                                        <li><a href="https://www.frontenac-live.ca/events"><span class="mobile">—&nbsp;</span>Northern Happenings <span class="icon exte desktop"></span></a></li>
            		    				<li><a href="https://www.frontenac-live.ca/business-directory"><span class="mobile">—&nbsp;</span>Business Listings <span class="icon exte desktop"></span></a></li>
            		    			</ul>
            	    			</div>
            	    		</div>
                		</div>
                	</div>
            		<div class="contextual-menu mobile clear menu">
            			<div class="horizontal-scroll">
                            <ul class="nav menu">
<li class="item-904"><a href="/addington-news" >Addington Highlands</a></li><li class="item-905 current"><a href="/central-frontenac-news" >Central Frontenac</a></li><li class="item-906"><a href="/north-frontenac-news" >North Frontenac</a></li><li class="item-907"><a href="/south-frontenac-news" >South Frontenac</a></li><li class="item-908"><a href="/frontenac-county-news" >Frontenac County</a></li><li class="item-909"><a href="/lanark-county" >Lanark County</a></li></ul>

            			</div>
            		</div>
                </nav>
        		<div class="notice" class="clear group">
        			

<div class="custom"  >
	<p><strong><a href="/submit-your-number">Use a cell phone? Want it in the phone book? Submit it here &gt;</a></strong></p></div>

        		</div>
        		<div id="main" class="main group clear" tabindex="-1" liquid="font-size">
        			
                    <div id="system-message-container">
	</div>

                    
<div class="article-header">
            <div class="itemCategory clrfix">
            <a href="/central-frontenac-news"><p>Central Frontenac</p></a>
                    </div>
        <h1>Cf Fire Chief&#039;s truck stolen, dropped off at township office, then damaged</h1>
</div>
<div class="article-top-sidebar">
        <div class="sidebar-section group share">
        <span>Share</span>
        <div class="social-share">
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.frontenacnews.ca/central-frontenac-news/item/13342-cf-fire-chief-s-truck-stolen-dropped-off-at-township-office-then-damaged" target="_blank" rel="noopener" class="face" aria-label="Share on Facebook"><span class="icon face"></span><span class="title">Facebook</span></a>
            <a href="https://twitter.com/home?status=https%3A//www.frontenacnews.ca/central-frontenac-news/item/13342-cf-fire-chief-s-truck-stolen-dropped-off-at-township-office-then-damaged" target="_blank" rel="noopener" class="twit"><span class="icon twit" aria-label="Share on Twitter"></span><span class="title">Twitter</span></a>
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A//www.frontenacnews.ca/central-frontenac-news/item/13342-cf-fire-chief-s-truck-stolen-dropped-off-at-township-office-then-damaged&title=Cf%20Fire%20Chief%26%23039%3Bs%20truck%20stolen%2C%20dropped%20off%20at%20township%20office%2C%20then%20damaged&summary=&source=" target="_blank" rel="noopener" class="lnkd"><span class="icon lnkd" aria-label="Share on LinkedIn"></span><span class="title">LinkedIn</span></a>
        </div>
    </div>
</div>
<article class="article-text">
    <p>
        <a rel="author" href="/central-frontenac-news/itemlist/user/338-jeffgreen">Jeff Green</a>            |
            Jul 30, 2019    </p>
    <hr>
    		<p>Central Frontenac Fire Chief Greg Robinson, who lives in Kingston, had his truck stolen on Saturday Night (July 27) or early Sunday morning (July 28) and the theft was reported to the Ontario Provincial Police, Central Frontenac Mayor Frances Smith has confirmed.</p>
<p>The truck was subsequently located on Sunday in front of the township office in Sharbot Lake. It had been damaged, and that damage resulted from an attack on the van that took place after it had been dropped off in Sharbot Lake.&nbsp;</p>
<p>“A guy smashed it after it was parked at the township office. The OPP have arrested the man. I can’t say more because we have not seen the police report yet,” Smith added.</p>
<p>There was a heavy police presence in Sharbot Lake on Sunday afternoon, including several police cruisers and unmarked vans. Mayor Smith has confirmed that the police presence was related to the fire chief’s truck incident.</p>
<p>As part of his employment contract, Robinson uses his township truck for professional and personal use.</p>
<p>“As a fire chief, he needs to be on call at all times,” Smith said. “He is responsible for tracking his personal use of the vehicle, for tax purposes,” Smith said.</p>
<aside class="image-banner"><div class="banneritem">
								<a href="https://new.frontenacnews.ca/advertise-with-us" target="_blank" rel="noopener" title="Advertise With Us">
							<img src="https://www.frontenacnews.ca/images/banners/2018/empty-in-here.png" alt="Text is on an empty white background. It says " pretty empty in here. buy an ad today.>
						</a>		<div class="clr"></div>
	</div></aside><p>The truck is a red Ford F-150 that is similar to other vehicles used by the township with the exception that it does not have the township logo decaled onto it.</p>
<p>The OPP have not yet released any information concerning the incident, even though at least one person has been arrested.</p>
<p>An online post on the Facebook feed of the website First Response Media, a Kingston based site, reported on Sunday morning that the vehicle had been stolen, and two hours later, the post was updated to say the vehicle had been located in Sharbot Lake,</p>
<p>First Response Media said that the vehicle “was stolen in the area of the Isaiah Tubbs resort” among other details, which cannot be confirmed. When contacted, the website co-ordinator said that the information came from one of the site’s associates who monitors emergency communications in Hastings County.</p>
<p>The Isaiah Tubbs resort is located in Prince Edward County, in the vicinity of Sandbanks Beach and Sandbanks Provincial Park.</p>
<p>The News has reached out to Fire Chief Robinson for comment. &nbsp;We have not heard back as of yet.</p>
<aside class="image-banner"><div class="banneritem">
								<a href="https://new.frontenacnews.ca/advertise-with-us" target="_blank" rel="noopener" title="Advertise With Us">
							<img src="https://www.frontenacnews.ca/images/banners/2018/get-it-first.png" alt="Your ad here: $40. Get it first.">
						</a>		<div class="clr"></div>
	</div></aside><p>This is not the first time that Fire Chief Robinson’s truck has made the news. Back on May 9, 2017, shortly after he was hired, the matter came up at a meeting of Central Frontenac Council. It was the subject of an item in the News as part of the report on that meeting. Here is that item, which was written by Craig Bakay</p>
<p>“Council approved a new half-ton truck at a cost not to exceed $40,000 for new Fire Chief Greg Robinson. The vehicle is not in the 2017 fire budget and will be financed through reserves. ‘It is normal accepted practice for municipalities to provide a vehicle to full-time fire chiefs so that they may respond quickly and safely to emergencies when required, both from home and while on duty,’ Robinson said. Mayor Francis Smith said they had discussed using one of two other pickups in the fleet for the chief but Robinson said both were already assigned to other duties at their respective fire halls.”</p>
<p>More on this story to follow …</p><script>var remainingBanners = ["<aside class=\"image-banner\"><div class=\"banneritem\">\n\t\t\t\t\t\t\t\t<a href=\"https:\/\/new.frontenacnews.ca\/advertise-with-us\" target=\"_blank\" rel=\"noopener\" title=\"Advertise With Us\">\n\t\t\t\t\t\t\t<img src=\"https:\/\/www.frontenacnews.ca\/images\/banners\/2018\/empty-in-here.png\" alt=\"Text is on an empty white background. It says \" pretty empty in here. buy an ad today.>\n\t\t\t\t\t\t<\/a>\t\t<div class=\"clr\"><\/div>\n\t<\/div><\/aside>","<aside class=\"image-banner\"><div class=\"banneritem\">\n\t\t\t\t\t\t\t\t<a href=\"https:\/\/www.frontenac-live.ca\/events\/frontenac-five\" target=\"_blank\" rel=\"noopener\" title=\"Frontenac Five - Events inFrontenac\">\n\t\t\t\t\t\t\t<img src=\"https:\/\/www.frontenacnews.ca\/images\/banners\/2019\/2019-06-frontenac-live.jpg\" alt=\"Frontenac Five: Events inFrontenac\">\n\t\t\t\t\t\t<\/a>\t\t<div class=\"clr\"><\/div>\n\t<\/div><\/aside>"];</script><span class="displayed-banners"></span>	    <div class="trending">
                    <p style="font-size:1.75em">More Stories</p><ol><li><a href="/south-frontenac-news/item/13340-sydenham-swarmed-by-horseless-carriages">Sydenham swarmed by horseless carriages</a></li><li><a href="/central-frontenac-news/item/13339-arden-hosts-12-annual-artisans-garden-party-and-open-studio-event">Arden hosts 12 annual Artisans Garden Party and Open Studio Event</a></li><li><a href="/frontenac-county-news/item/13338-gas-tax-money-allocated-to-k-p-trail-north-of-sharbot-lake">Gas tax money allocated to K&P trail north of Sharbot Lake</a></li><li><a href="/editorials/item/13337-one-take-on-the-shortage-of-primary-care-physicians">One take on the shortage of primary care physicians</a></li><li><a href="/frontenac-county-news/item/13336-city-of-kingston-to-look-at-their-costs-for-paramedic-services-fairmount-home">City of Kingston to look at their costs for Paramedic Services, Fairmount Home</a></li></ol>            </div>
    <div class="call-to-action group" style="margin-top:2.7em;">
        
<style type="text/css"> @import url("/modules/mod_patreoncalltoaction/patreon-cta.css");</style>
<div>
    <p>Support local<br class="short-splitter" /><span class="extra-text"> </span>independant journalism<span class="extra-text"> by becoming a patron of the Frontenac News.</span></p>
</div>
<a href="https://www.patreon.com/frontenacnews" target="_blank" rel="noopener"><span class="icon patr" title="Become a Patron"></span></a>    </div>
</article>
<div class="sidebar-pushdown"></div>
<div class="article-bottom-sidebar-wrapper clear">
    <div class="article-bottom-sidebar">
        </div>
</div>
<hr style="display:inline-block;margin:2em 0 0;width:100%;clear:both;">
<p class="banner-message">Advertisers on this site are local and deal directly with the Frontenac News. No scripts or trackers are used.</p>
<aside class="remaining-banners"><aside class="image-banner"><div class="banneritem">
								<a href="https://new.frontenacnews.ca/advertise-with-us" target="_blank" rel="noopener" title="Advertise With Us">
							<img src="https://www.frontenacnews.ca/images/banners/2018/empty-in-here.png" alt="Text is on an empty white background. It says " pretty empty in here. buy an ad today.>
						</a>		<div class="clr"></div>
	</div></aside><aside class="image-banner"><div class="banneritem">
								<a href="https://www.frontenac-live.ca/events/frontenac-five" target="_blank" rel="noopener" title="Frontenac Five - Events inFrontenac">
							<img src="https://www.frontenacnews.ca/images/banners/2019/2019-06-frontenac-live.jpg" alt="Frontenac Five: Events inFrontenac">
						</a>		<div class="clr"></div>
	</div></aside></aside>
<script src="/templates/frontenacnews/js/article-banner-positioning.js" type="text/javascript"></script>
<!-- JoomlaWorks "K2" (v2.9.0) | Learn more about K2 at http://getk2.org -->


                    <div class="business-wrapper"><div class="business-directory"><div class="wrapper"><div class="listings"></div></div></div></div><script src="/modules/mod_businessdirectoryloader/js/business-loader.js"  type="text/javascript"></script><script>
          addEvent(document, 'load', new function() {
              // Allows the business directory loading to be canceled if we need to space for our paying advertisers.
              if(typeof cancelBusinessDirectoryLoad == 'undefined' ||
                 cancelBusinessDirectoryLoad == false) {
                  loadBusinesses('central',35);
              }
          });
      </script>
        		</div>
            </div>
    		<nav class="footer group desktop">
    			<div class="links menu">
                    <ul class="nav menu">
<li class="item-897"><a href="/accessibility" >Accessibility</a></li><li class="item-836"><a href="/sitemap" >Sitemap</a></li><li class="item-896"><a href="/privacy" >Privacy</a></li><li class="item-898"><a href="/about" >About</a></li><li class="item-899"><a href="/contact-us" >Contact Us</a></li><li class="item-689 parent"><a href="/archives" >Archives</a></li><li class="item-895"><a href="/advertise-with-us" >Advertise With Us</a></li><li class="item-900"><a href="https://www.patreon.com/frontenacnews" rel="noreferrer" target="_blank">Become a Patron</a></li></ul>

    			</div>
    			<div class="visit-fl">
    				<p>Visit our sister site: <a href="https://www.frontenac-live.ca/" target="_blank" rel="noopener"><img src="/templates/frontenacnews/img/frontenac-live.svg" alt="Frontenac Live"></a></p>
    			</div>
    		</nav>
    		<p class="mobile-footer mobile"><a href="#">Back to Top</a></p>
        </div>
    	<script src="/templates/frontenacnews/js/scripts.js" type="text/javascript"></script>
    	<script src="/templates/frontenacnews/js/liquid.js" type="text/javascript"></script>

        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-84808037-1', 'auto');
            ga('send', 'pageview');
        </script>
    </body>
 </html>