<!DOCTYPE HTML>
<html prefix="og: http://ogp.me/ns#" lang="en" class="no-js">
    <head>
    	<meta charset="utf-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="canonical" href="https://www.frontenacnews.ca/central-frontenac-news/item/13369-opp-report-leaves-questions-unanswered" />
        <link rel="stylesheet" href="/templates/frontenacnews/css/style.css?v1.1" type="text/css" />
        <link rel="preload"  href="/templates/frontenacnews/js/scripts.js" as="script" />
        <script>
            // Uncompressed at /js/index-inline-uncompressed.js
            document.documentElement.className=document.documentElement.className.replace("no-js","js");var addEvent=function(a,b,c){null!=a&&"undefined"!=typeof a&&(a.addEventListener?a.addEventListener(b,c,!1):a.attachEvent&&a.attachEvent("on"+b,c))};function shuffle(a){for(var b=a.length,c,d;0!==b;)d=Math.floor(Math.random()*b),--b,c=a[b],a[b]=a[d],a[d]=c;return a}
var removeEvent=function(a,b,c){null!=a&&"undefined"!=typeof a&&(a.removeEventListener?a.removeEventListener(b,c):a.detachEvent&&a.detachEvent("on"+b,c))};function replaceWithContents(a){for(var b=document.createDocumentFragment();a.firstChild;)b.appendChild(a.firstChild);a.parentNode.replaceChild(b,a)}"remove"in Element.prototype||(Element.prototype.remove=function(){this.parentNode&&this.parentNode.removeChild(this)});
        </script>
        <base href="https://www.frontenacnews.ca/central-frontenac-news/item/13369-opp-report-leaves-questions-unanswered" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="title" content="OPP report leaves questions unanswered" />
	<meta name="author" content="Jeff Green" />
	<meta property="og:url" content="https://www.frontenacnews.ca/central-frontenac-news/item/13369-opp-report-leaves-questions-unanswered" />
	<meta property="og:title" content="OPP report leaves questions unanswered" />
	<meta property="og:type" content="article" />
	<meta property="og:description" content="Local news from Central Frontenac." />
	<meta property="og:image" content="https://www.frontenacnews.ca/media/k2/categories/36.png" />
	<meta name="og:image:width" content="350" />
	<meta name="og:image:height" content="234" />
	<meta name="description" content="Local news from Central Frontenac." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>OPP report leaves questions unanswered</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/frontenacnews/css/article.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

						/* K2 - Magnific Popup Overrides */
						.mfp-iframe-holder {padding:10px;}
						.mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
						.mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
					
	</style>

        <!--[if lt IE 9]>
        <link rel="stylesheet" href="/templates/frontenacnews/css/ie8.css" type="text/css" />
        <![endif]-->
    </head>
    <body>
    	<!-- Welcome to the code! <3 -->
        <div class="nav-image-preload accessible-hide">
            <img src="/templates/frontenacnews/img/nav-icons.svg" alt="" />
        </div>
        <div class="page-wrapper" liquid="font-size">
        	<a class="skipto" href="#main">Skip To Main</a>
            <a class="skipto" href="/accessibility">Accessibility</a>
        	<div class="top-banner">
                <div class="bannergroup">	<div class="banneritem">
								<a
							href="http://www.mikedeans.com/" target="_blank" rel="noopener"
							title="Mike Dean&#039;s Super Food Store Flyer">
							<img
								src="https://www.frontenacnews.ca/cache/banners/19-07-26-mike-deans0001.jpg"
								alt="Mike Dean's Super Food Store Flyer" 							/>
						</a>		<div class="clr"></div>
	</div> </div>
            </div>
            <div class="margin-wrapper">
                <nav>
                	<div class="menu-focus-stealer"><span class="icon hamb"></span></div>
                	<div class="header menu" tabindex="-1">
                		<div class="group top">
            	    		<a href="/" class="logo" title="Frontenac News"></a>
            	    		<div class="search-wrapper">
            		    		<div class="search-input">
                                    <!-- Search method used by Paul Irish at www.paulirish.com -->
                                    <form action="https://google.com/search" method="get">
                                        <fieldset role="search">
                                            <input type="hidden" name="q" value="site:frontenacnews.ca" />
                                            <input aria-label="Google Search Query" id="query" class="input" type="text" name="q" results="0" placeholder="Search Google" />
                                            <strong class="search">
                                                <input class="submit-button" type="submit" value="Search" />
                    			    			<div class="item">
                                                    <span class="icon sear"></span><span class="desktop">Search</span>
                                                </div>
                    			    		</strong>
                                        </fieldset>
                                    </form>
            			    	</div>
            		    		<strong class="search" tabindex="0" title="Search">
            		    			<a href="https://www.google.com/search?q=site%3Afrontenacnews.ca&q=Type+your+search+here"><div class="item"><span class="icon sear"></span>Search</div></a>
            		    		</strong>
            	    		</div>
            	    		<div class="navigation-main">
                                <ul class="nav menu">
<li class="item-21 default"><a href="/" ><span class="icon home"></span>Home</a></li><li class="item-903 deeper parent mobile"><a href="/regional-news" ><span class="regi icon mobile"></span>Regional News</a><ul class="nav-child unstyled small"><li class="item-904"><a href="/addington-news" >Addington Highlands</a></li><li class="item-905 current active"><a href="/central-frontenac-news" >Central Frontenac</a></li><li class="item-906"><a href="/north-frontenac-news" >North Frontenac</a></li><li class="item-907"><a href="/south-frontenac-news" >South Frontenac</a></li><li class="item-908"><a href="/frontenac-county-news" >Frontenac County</a></li><li class="item-909"><a href="/lanark-county" >Lanark County</a></li></ul></li><li class="item-163 deeper parent"><a href="/regular-columns" ><span class="icon opin"></span>Opinions &amp; Columns</a><ul class="nav-child unstyled small"><li class="item-901"><a href="/editorials" >Editorials</a></li><li class="item-902"><a href="/letters" >Letters</a></li><li class="item-166"><a href="/regular-columns/early-literacy" >Early Literacy</a></li><li class="item-351"><a href="/regular-columns/master-gardeners" >Master Gardeners</a></li><li class="item-352"><a href="/regular-columns/legalese" >Legalese</a></li><li class="item-353"><a href="/regular-columns/what-s-up-in-the-sky" >What's up in the Sky</a></li><li class="item-354"><a href="/regular-columns/outdoors-in-the-land-o-lakes" >Outdoors in the Land O' Lakes</a></li></ul></li><li class="item-266"><a href="/obituaries" ><span class="icon obit"></span>Obituaries</a></li><li class="item-360"><a href="/classifieds" ><span class="icon clas"></span>Classifieds</a></li></ul>
            					<a href="https://www.frontenacnews.ca/central-frontenac-news/item/13369-opp-report-leaves-questions-unanswered?menuToggle=true" class="menu-link"><div class="item menu-button" tabindex="0"><span class="icon hamb"></span></div></a>
            				</div>
            			</div>
            			<div class="clear group secondary-navigation">
            	    		<hr class="mobile">
                			<div class="mobile">
                                <ul class="nav menu">
<li class="item-897"><a href="/accessibility" >Accessibility</a></li><li class="item-836"><a href="/sitemap" >Sitemap</a></li><li class="item-896"><a href="/privacy" >Privacy</a></li><li class="item-898"><a href="/about" >About</a></li><li class="item-899"><a href="/contact-us" >Contact Us</a></li><li class="item-689 parent"><a href="/archives" >Archives</a></li><li class="item-895"><a href="/advertise-with-us" >Advertise With Us</a></li><li class="item-900"><a href="https://www.patreon.com/frontenacnews" rel="noreferrer" target="_blank">Become a Patron</a></li></ul>

                			</div>
                			<div class="desktop clear regional">
                                <ul class="nav menu">
<li class="item-904"><a href="/addington-news" >Addington Highlands</a></li><li class="item-905 current"><a href="/central-frontenac-news" >Central Frontenac</a></li><li class="item-906"><a href="/north-frontenac-news" >North Frontenac</a></li><li class="item-907"><a href="/south-frontenac-news" >South Frontenac</a></li><li class="item-908"><a href="/frontenac-county-news" >Frontenac County</a></li><li class="item-909"><a href="/lanark-county" >Lanark County</a></li></ul>

                			</div>
                			<div class="external-links group">
                				<span>External Links</span>
                				<ul><li style="padding:0;"><a class="issuu desktop" href="https://issuu.com/frontenac_news/docs"><span class="icon issu" title="Read the Physical Format Online"></span><span class="mobile">Read on Issuu</span></a></li></ul>
            	    			<div class="frontenac-live">
            	    				<ul><li><a href="https://www.frontenac-live.ca/"><span class="icon live" title="Frontenac Live"></span><span class="mobile">Frontenac Live</span></a></li></ul>
                                    <ul class="links">
                                        <li><a href="https://www.frontenac-live.ca/events"><span class="mobile">—&nbsp;</span>Northern Happenings <span class="icon exte desktop"></span></a></li>
            		    				<li><a href="https://www.frontenac-live.ca/business-directory"><span class="mobile">—&nbsp;</span>Business Listings <span class="icon exte desktop"></span></a></li>
            		    			</ul>
            	    			</div>
            	    		</div>
                		</div>
                	</div>
            		<div class="contextual-menu mobile clear menu">
            			<div class="horizontal-scroll">
                            <ul class="nav menu">
<li class="item-904"><a href="/addington-news" >Addington Highlands</a></li><li class="item-905 current"><a href="/central-frontenac-news" >Central Frontenac</a></li><li class="item-906"><a href="/north-frontenac-news" >North Frontenac</a></li><li class="item-907"><a href="/south-frontenac-news" >South Frontenac</a></li><li class="item-908"><a href="/frontenac-county-news" >Frontenac County</a></li><li class="item-909"><a href="/lanark-county" >Lanark County</a></li></ul>

            			</div>
            		</div>
                </nav>
        		<div class="notice" class="clear group">
        			
        		</div>
        		<div id="main" class="main group clear" tabindex="-1" liquid="font-size">
        			
                    <div id="system-message-container">
	</div>

                    
<div class="article-header">
            <div class="itemCategory clrfix">
            <a href="/central-frontenac-news"><p>Central Frontenac</p></a>
                    </div>
        <h1>OPP report leaves questions unanswered</h1>
</div>
<div class="article-top-sidebar">
        <div class="sidebar-section group share">
        <span>Share</span>
        <div class="social-share">
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.frontenacnews.ca/central-frontenac-news/item/13369-opp-report-leaves-questions-unanswered" target="_blank" rel="noopener" class="face" aria-label="Share on Facebook"><span class="icon face"></span><span class="title">Facebook</span></a>
            <a href="https://twitter.com/home?status=https%3A//www.frontenacnews.ca/central-frontenac-news/item/13369-opp-report-leaves-questions-unanswered" target="_blank" rel="noopener" class="twit"><span class="icon twit" aria-label="Share on Twitter"></span><span class="title">Twitter</span></a>
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A//www.frontenacnews.ca/central-frontenac-news/item/13369-opp-report-leaves-questions-unanswered&title=OPP%20report%20leaves%20questions%20unanswered&summary=&source=" target="_blank" rel="noopener" class="lnkd"><span class="icon lnkd" aria-label="Share on LinkedIn"></span><span class="title">LinkedIn</span></a>
        </div>
    </div>
</div>
<article class="article-text">
    <p>
        <a rel="author" href="/central-frontenac-news/itemlist/user/338-jeffgreen">Jeff Green</a>            |
            Aug 07, 2019    </p>
    <hr>
    		<p>On Thursday, August 1, the OPP East region issued a statement concerning an incident from the previous Sunday in Sharbot Lake. The incident led to a heavy police presence in the village, with police warning residents to stay in-door to ensure their safety</p>
<p>The statement reads as follows.</p>
<p>“Members of the Frontenac and Prince Edward County Detachments of the Ontario Provincial Police (OPP) are investigating after a Central Frontenac Township vehicle was stolen and damaged.</p>
<p>“The investigation started in the early hours of July 28, when the vehicle was reported stolen from a location in Prince Edward County, Ontario. Later that day, the OPP received reports of that vehicle being found in the Sharbot Lake area and was being damaged by a person with a weapon. It was also reported that a woman had been assaulted.</p>
<p>“Due to the presence of a weapon, the OPP started a search utilizing the OPP Canine Unit, the Emergency Response Team and the OPP helicopter. A suspect was located and arrested several hours later in Franktown.</p>
<aside class="image-banner"><div class="banneritem">
								<a href="https://new.frontenacnews.ca/advertise-with-us" target="_blank" rel="noopener" title="Advertise With Us">
							<img src="https://www.frontenacnews.ca/images/banners/2018/get-it-first.png" alt="Your ad here: $40. Get it first.">
						</a>		<div class="clr"></div>
	</div></aside><p>“A 30-year old man from Perth, Ontario has been charged with Mischief over $5000, Assault and Assault with a Weapon. The accused was held for a bail hearing on July 29, 2019. The name of the suspect cannot be released in order to protect the victim of the assault.”</p>
<p>The OPP report confirms the elements of the story that was published by the Frontenac News earlier that week. It also adds some new information, including the allegation of an assault against a woman. It also indicates how extensive the damage to the vehicle was (over $5,000).</p>
<p>Frances Smith had earlier confirmed that the vehicle, a Red Fod F-150 truck, was the vehicle that is used by the Fire Chief Greg Robinson. As the OPP conducts its investigation, key questions remain regarding the theft, such as who took the vehicle, how did they manage to get it started and why did they drive it 145 kilometres to return it to the township parking lot? It is also not clear how the vandalism incident is related to the theft.</p>
<p>The OPP report concludes with the following: “This investigation is continuing. If you have any information, please call the Frontenac OPP at 1-888-310-1122.”</p><script>var remainingBanners = ["<aside class=\"image-banner\"><div class=\"banneritem\">\n\t\t\t\t\t\t\t\t<a href=\"https:\/\/new.frontenacnews.ca\/advertise-with-us\" target=\"_blank\" rel=\"noopener\" title=\"Advertise With Us\">\n\t\t\t\t\t\t\t<img src=\"https:\/\/www.frontenacnews.ca\/images\/banners\/2018\/empty-in-here.png\" alt=\"Text is on an empty white background. It says \" pretty empty in here. buy an ad today.>\n\t\t\t\t\t\t<\/a>\t\t<div class=\"clr\"><\/div>\n\t<\/div><\/aside>","<aside class=\"image-banner\"><div class=\"banneritem\">\n\t\t\t\t\t\t\t\t<a href=\"https:\/\/new.frontenacnews.ca\/advertise-with-us\" target=\"_blank\" rel=\"noopener\" title=\"Advertise With Us\">\n\t\t\t\t\t\t\t<img src=\"https:\/\/www.frontenacnews.ca\/images\/banners\/2018\/empty-in-here.png\" alt=\"Text is on an empty white background. It says \" pretty empty in here. buy an ad today.>\n\t\t\t\t\t\t<\/a>\t\t<div class=\"clr\"><\/div>\n\t<\/div><\/aside>","<aside class=\"image-banner\"><div class=\"banneritem\">\n\t\t\t\t\t\t\t\t<a href=\"https:\/\/www.frontenac-live.ca\/events\/frontenac-five\" target=\"_blank\" rel=\"noopener\" title=\"Frontenac Five - Events inFrontenac\">\n\t\t\t\t\t\t\t<img src=\"https:\/\/www.frontenacnews.ca\/images\/banners\/2019\/2019-06-frontenac-live.jpg\" alt=\"Frontenac Five: Events inFrontenac\">\n\t\t\t\t\t\t<\/a>\t\t<div class=\"clr\"><\/div>\n\t<\/div><\/aside>"];</script><span class="displayed-banners"></span>	    <div class="trending">
                    <p style="font-size:1.75em">More Stories</p><ol><li><a href="/central-frontenac-news/item/13368-ninth-annual-frontenac-frolic-maintains-its-popular-attractions-while-adding-new-ones">Ninth annual Frontenac Frolic maintains its popular attractions while adding new ones</a></li><li><a href="/south-frontenac-news/item/13367-ewe-can-knit-brings-the-yarn-people-into-verona">Ewe Can Knit brings the yarn people into Verona</a></li><li><a href="/addington-news/item/13366-bill-white-hasn-t-missed-a-flinton-jamboree-and-has-no-intention-of-ever-missing-one">Bill White hasn’t missed a Flinton Jamboree and has no intention of ever missing one</a></li><li><a href="/editorials/item/13364-local-doctor-responds-re-shortage-of-family-physicians">Local doctor responds: re. shortage of family physicians</a></li><li><a href="/editorials/item/13360-amid-unprecedented-growth-pressure-south-frontenac-is-getting-ready-to-plan-ahead">Amid unprecedented growth pressure, South Frontenac is getting ready to plan ahead.</a></li></ol>            </div>
    <div class="call-to-action group" style="margin-top:2.7em;">
        
<style type="text/css"> @import url("/modules/mod_patreoncalltoaction/patreon-cta.css");</style>
<div>
    <p>Support local<br class="short-splitter" /><span class="extra-text"> </span>independant journalism<span class="extra-text"> by becoming a patron of the Frontenac News.</span></p>
</div>
<a href="https://www.patreon.com/frontenacnews" target="_blank" rel="noopener"><span class="icon patr" title="Become a Patron"></span></a>    </div>
</article>
<div class="sidebar-pushdown"></div>
<div class="article-bottom-sidebar-wrapper clear">
    <div class="article-bottom-sidebar">
        </div>
</div>
<hr style="display:inline-block;margin:2em 0 0;width:100%;clear:both;">
<p class="banner-message">Advertisers on this site are local and deal directly with the Frontenac News. No scripts or trackers are used.</p>
<aside class="remaining-banners"><aside class="image-banner"><div class="banneritem">
								<a href="https://new.frontenacnews.ca/advertise-with-us" target="_blank" rel="noopener" title="Advertise With Us">
							<img src="https://www.frontenacnews.ca/images/banners/2018/empty-in-here.png" alt="Text is on an empty white background. It says " pretty empty in here. buy an ad today.>
						</a>		<div class="clr"></div>
	</div></aside><aside class="image-banner"><div class="banneritem">
								<a href="https://new.frontenacnews.ca/advertise-with-us" target="_blank" rel="noopener" title="Advertise With Us">
							<img src="https://www.frontenacnews.ca/images/banners/2018/empty-in-here.png" alt="Text is on an empty white background. It says " pretty empty in here. buy an ad today.>
						</a>		<div class="clr"></div>
	</div></aside><aside class="image-banner"><div class="banneritem">
								<a href="https://www.frontenac-live.ca/events/frontenac-five" target="_blank" rel="noopener" title="Frontenac Five - Events inFrontenac">
							<img src="https://www.frontenacnews.ca/images/banners/2019/2019-06-frontenac-live.jpg" alt="Frontenac Five: Events inFrontenac">
						</a>		<div class="clr"></div>
	</div></aside></aside>
<script src="/templates/frontenacnews/js/article-banner-positioning.js" type="text/javascript"></script>
<!-- JoomlaWorks "K2" (v2.9.0) | Learn more about K2 at http://getk2.org -->


                    <div class="business-wrapper"><div class="business-directory"><div class="wrapper"><div class="listings"></div></div></div></div><script src="/modules/mod_businessdirectoryloader/js/business-loader.js"  type="text/javascript"></script><script>
          addEvent(document, 'load', new function() {
              // Allows the business directory loading to be canceled if we need to space for our paying advertisers.
              if(typeof cancelBusinessDirectoryLoad == 'undefined' ||
                 cancelBusinessDirectoryLoad == false) {
                  loadBusinesses('central',35);
              }
          });
      </script>
        		</div>
            </div>
    		<nav class="footer group desktop">
    			<div class="links menu">
                    <ul class="nav menu">
<li class="item-897"><a href="/accessibility" >Accessibility</a></li><li class="item-836"><a href="/sitemap" >Sitemap</a></li><li class="item-896"><a href="/privacy" >Privacy</a></li><li class="item-898"><a href="/about" >About</a></li><li class="item-899"><a href="/contact-us" >Contact Us</a></li><li class="item-689 parent"><a href="/archives" >Archives</a></li><li class="item-895"><a href="/advertise-with-us" >Advertise With Us</a></li><li class="item-900"><a href="https://www.patreon.com/frontenacnews" rel="noreferrer" target="_blank">Become a Patron</a></li></ul>

    			</div>
    			<div class="visit-fl">
    				<p>Visit our sister site: <a href="https://www.frontenac-live.ca/" target="_blank" rel="noopener"><img src="/templates/frontenacnews/img/frontenac-live.svg" alt="Frontenac Live"></a></p>
    			</div>
    		</nav>
    		<p class="mobile-footer mobile"><a href="#">Back to Top</a></p>
        </div>
    	<script src="/templates/frontenacnews/js/scripts.js" type="text/javascript"></script>
    	<script src="/templates/frontenacnews/js/liquid.js" type="text/javascript"></script>

        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-84808037-1', 'auto');
            ga('send', 'pageview');
        </script>
    </body>
 </html>